Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 11732 9-Feb-2007 02:46
Send private message

I did everything as it has been published on your site on Desktop to Laptop Bluetooth Connection but still cant get it right on the laptop.

My ipconfig /all is as below on Desktop...

Microsoft(R) Windows DOS
(C)Copyright Microsoft Corp 1990-2001.

C:\DOCUME~1\SUPERU~1>ipconfig /all

Windows IP Configuration

        Host Name . . . . . . . . . . . . : andromeda
        Primary Dns Suffix  . . . . . . . :
        Node Type . . . . . . . . . . . . : Unknown
        IP Routing Enabled. . . . . . . . : Yes
        WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter VIA Rhine II Fast Ethernet Adapter:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter
        Physical Address. . . . . . . . . : 00-30-18-A7-F5-59
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.1.2
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.1.1
        DNS Servers . . . . . . . . . . . : 218.248.240.79
                                            218.248.240.135

Ethernet adapter Bluetooth LAN Access Server Driver:

        Connection-specific DNS Suffix  . :
        Description . . . . . . . . . . . : Bluetooth LAN Access Server Driver
        Physical Address. . . . . . . . . : 11-11-11-11-11-11
        Dhcp Enabled. . . . . . . . . . . : No
        IP Address. . . . . . . . . . . . : 192.168.0.1
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . :
        DNS Servers . . . . . . . . . . . : 218.248.240.79
                                            218.248.240.135


I installed WIDCOMM on both desktop and laptop.

Internet Connection Sharing (ICS) enabled on the desktop with LAN card sharing it with the Bluetooth adapter.

On laptop, I put in the DNS as mentioned above.

Although I get connected through Network Access from laptop to desktop but still I cant get to surf the internet from the laptop.

The desktop has the internet connection through ethernet LAN and router with dhcp disabled on router. All settings on desktop are static ones.

Please help me in this regard...thanking you...




Create new topic
BDFL - Memuneh
60593 posts

Uber Geek
+1 received by user: 11526

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 60207 9-Feb-2007 09:09
Send private message

This sounds like a firewall problem. The configuration seems correct. You might have to disable firewall on the desktop to check it. If you are using Zone Alarm or Norton Internet Security, even when disabled they create problems.








3 posts

Wannabe Geek


  Reply # 60377 11-Feb-2007 02:58
Send private message

I have disabled the WINDOWS XP SP2 firewall on both the laptop and the desktop.

Now this is what is happenening...

Laptop makes connection to the desktop through Network Access service of WIDCOMM software.

But the laptop doesnt take IP settings and DNS automatically from the desktop's bluetooth access point.
It takes some default 169.xxx.xxx.xxx IP and subnet of 255.255.0.0 which it shouldnt.

I feel it should take desktop's ICS dhcp help to get the IP and DNS.But it doesnt!!!

Now I manually changed the IP to 192.168.0.2 and subnet to 255.255.255.0 and DNS to 192.168.0.1 on the laptop.
Still the laptop is not able to connect to the internet through the desktop's bluetooth network access point.

The PING is not even allowed from the laptop when i PING 192.168.0.1 . It returns "Request timed Out".

What should I do now in this regard.

Thank you for your reply...

BDFL - Memuneh
60593 posts

Uber Geek
+1 received by user: 11526

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 60379 11-Feb-2007 08:11
Send private message

You should leave all settings in Automatic on the client laptop. IF you are not getting the IP addresses it could be that you are using the wrong connection type. Make sure the Bluetooth configuration is set like this:










3 posts

Wannabe Geek


  Reply # 60393 11-Feb-2007 10:48
Send private message

BLUETOOTH is a useless technology. It doesnt work most of the times. Its not worth putting effort on it using it.

I am dumping my bluetooth dongles now and will rather rest away from laptops and desktops headache...

Thanks for your help...bye!!!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.