Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Lizard1977

1925 posts

Uber Geek

ID Verified

#119732 11-Jun-2013 16:45
Send private message

I'm having a(nother) problem with my QNAP NAS.  I had a look at a recent topic in this forum group which described a similar problem, but I don't think its the same.  Up until recently, I had been able to browse the folders (shares?) via File Explorer on any of the three PCs on our network.  Under the Network panel, the NAS also showed up as "Other Device", and double-clicking on that icon took me to the QNAP UI for the NAS.  However, something screwy must be happening.  On my wife's PC (Win8), everything is fine and as it was - I can see all the other PCs on the network, and browse the shared folders of those PCs; on my PC (Win8), I can't see any of the other PCs on the network or the NAS as a "computer", but the NAS does show up as "Other Device", so I can access the QNAP UI; on the laptop (Win7), I can see and access all the other PCs and the shared folders, and I can access the QNAP NAS as a "computer" and browse its folders.  All PCs connect via wifi, and the NAS connects via ethernet to the router.

So far, I've tried a few things.  I've tried resetting the modem, the router, the NAS, and all the PCs.  I've tried uninstalling and resintalling the wifi adapter on my PC, including the driver, leaving and re-joining the Homegroup.  I've also checked that all the PCs are in the same workgroup, and they are.  On the Win8 PCs, they are listed as being in a "Private" network, while the Win7 laptop shows it as "Home" network, but from what I've been able to determine on the internet, that's just the different way that Win7 and Win8 describe networks.

Is there anything else I should try?  This one has really got me stumped... 

Create new topic
Lizard1977

1925 posts

Uber Geek

ID Verified

  #834392 11-Jun-2013 19:03
Send private message

Never mind. I shut down all PCs, and then powered down the NAS, the router and the modem, and then powered them up again starting with the modem, then the router, then the NAS, then the PCs, one by one. All are showing the NAS and the other PCs, and each can connect to the others. Problem solved, I guess! If only I knew what the problem was to begin with!

Create new topic





News and reviews »

One New Zealand Extends 3G Switch-off Date
Posted 11-Apr-2024 08:56


Amazon Echo Hub Review
Posted 10-Apr-2024 18:57


Epson Launches New Versatile A4 Desktop Scanners
Posted 10-Apr-2024 15:31


Motorola Mobility Launches New Android Phones in New Zealand
Posted 10-Apr-2024 14:59


Logitech G Unveils the PRO X 60 Gaming Keyboard
Posted 9-Apr-2024 19:01


Logitech Unveils Signature Slim Keyboard and Combo
Posted 9-Apr-2024 13:33


ExpressVPN Launches Aircove Go Portable Router With Built-in VPN
Posted 26-Mar-2024 21:25


Shure MoveMic Review
Posted 25-Mar-2024 12:47


reMarkable 2 Launches at JB Hi-Fi New Zealand
Posted 20-Mar-2024 08:36


Samsung Galaxy S24 Ultra review
Posted 19-Mar-2024 11:37


Google Nest Wifi Pro Review
Posted 16-Mar-2024 11:28


Samsung Galaxy A55 5G and Galaxy A35 5G
Posted 12-Mar-2024 12:41


Cricut EasyPress Mini Zen Blue launches at Spotlight New Zealand
Posted 12-Mar-2024 12:32


Logitech Introduces MX Brio Webcam
Posted 12-Mar-2024 12:24


HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.