Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


tabasco

13 posts

Geek


#1245 20-Mar-2004 05:13
Send private message

I have followed the very clear instructions (thank you) for how to set up both the desktop and the Ipaq for internet access. Because my router (Netgear MR-314) uses 192.168.0.1 as its IP address, I figured how to change it to 192.168.0.10. That has been done. The desktop's LAN card address (set to automatic) is 192.168.0.2. Now when I ping 192.168.0.1 I get timeouts. I guess this means the address is now clear.

When I set up ICS on the desktop computer, I get various errors. One is:

"An error occurred while Internet Connection Sharing was being enabled.
Internet Connection Sharin cannot be enabled. A LAN connection is already configured with the IP address that is required for automatic IP addressing."

Sounds like 192.168.0.1 is somewhere on my system. But where? Why can't I ping it? When I enter ipconfig I get only 192.168.0.2 and 192.168.0.10. How can I find the problem?

A few other detail:
Computer runs XP Home
Bluetooth dongle is a Linksys
Internet is run through a Netgear MR-314 router.

Please help!

Tabasco

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4336 20-Mar-2004 09:32
Send private message

First of all, well done in changing these address. This is the first cause of problems.

Now, I guess you have rebooted already. If not, please do it now. Then, back to the Bluetooth adapter, manually change it to 192.168.0.1 and enter the DNS IP addresses.

On your ethernet adapter facing the Internet make sure it's also manually set to 192.168.0.2

Now you can create the ICS. You have to make it from the Internet adapter to the Bluetooth adapter. If you create it the other way around you'll get this message.

Give it a go.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


tabasco

13 posts

Geek


  #4339 20-Mar-2004 11:14
Send private message

That seemed to get it working. Now when I connect from the Ipaq to the desktop, the Ipaq shows a Network Log On screen. It asks for a User name, Password, and Domain. What user name and password are they looking for? Is it my internet ISP? Is it my account on the desktop I've networked with via BT? Is it some BT logon that I know nothing about?

Tabasco

 
 
 
 


freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4340 20-Mar-2004 11:23
Send private message

Don't enter anything...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


tabasco

13 posts

Geek


  #4341 20-Mar-2004 11:24
Send private message

Okay let's try this:

I went and entered my ISP username and password and domain name. Then when I start IE on the Ipaq, I get the message: Cannot connect / Dialed: connect / The answering modem has disconnected. To check your connection settings and change them tap Settings. If I tap Settings, I get a Connections screen with three choices: Select networks, Select location, and Network Card. HELP!!! I'm in way over my head now.

Tabasco

freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4342 20-Mar-2004 11:32
Send private message

Don't enter anything on the user/password dialog on your Pocket PC...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


tabasco

13 posts

Geek


  #4343 20-Mar-2004 11:41
Send private message

Too late for that. I think I need to delete everything and start again. Now when I try to connect the Ipaq to the desktop I get "Internet via desktop failed" . Then I switched to "word" somewhere and now I get "The page you are lookng for cannot be found" errors in IE.

How do I erase everything and start over or is this necessasry?

Tabasco

freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4344 20-Mar-2004 11:52
Send private message

On your Pocket PC tap Settings | Connections and change to the Advanced tab. Tap the Select Networks button and find the Bluetooth Settings configuration. Edit it and you'll see BT Network Access. Tap and hold until you see the option to delete.

On the Bluetooth Manager delete the icon corresponding to this connection. Then start the Wizard again...




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 
 
 
 


tabasco

13 posts

Geek


  #4347 20-Mar-2004 12:39
Send private message

Mauricio, you are so generous to spend your time helping me. Please know that I am very grateful for your help. This has been stumping me for a month now. Finally today I decided to get it under control but I don't seem to be doing very well.

Okay, I took a deep breath, deleted the BT network stuff on the PPC and deleted the shortcut for internet access.

Now, I'm going back to the desktop computer to set it up again. Please help me understand a couple of things.

1) When I go to the LAN adapter on the desktop and choose TCP/IP, the IP address shows 192.168.0.1, Subnet mask is 255.255.255.0, Gateway is 192.168.0.10 (I had to do this to regain internet access on this desktop, it is the router's IP address), and DNS is 192.168.0.10 which is the router's IP address.

2) I set the bluetooth adapter's TCP/IP to the exact same thing. When I click "OK", it tells me that the IP on the bluetooth adapter cannot be the same as on the LAN adapter and I must change it. It recommends an automatic IP choice.

What do I do?

3) Do I choose ICS from the LAN adapter screen or the Bluetooth adapter screen? Does it matter? When I do it from the LAN side, it will not work. I get the error that 192.168.0.1 is already in use. When I do it from the BT side, it works. Is this right?

Tabasco


freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4348 20-Mar-2004 14:20
Send private message

No problem. First look at the Bluetooth adapter, and make sure it's 192.168.0.1 and enter the DNS IP addresses.

On your ethernet adapter facing the Internet make sure it's manually set to 192.168.0.2

Now you can create the ICS. You have to make it from the Internet adapter to the Bluetooth adapter.

On your Pocket PC start the Wizard and create the icon. If asked for a username and password enter nothing. Just accept the blanks.

Go back to the guides and have a look at each picture. Print it and follow - the instructions I put in here are the same ones there, but in a longer version.

Also, if you have Zone Alarm make sure it's in Medium security not High!




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


tabasco

13 posts

Geek


  #4349 20-Mar-2004 15:13
Send private message

Okay, BT adapter is manually set to 192.168.0.1
ethernet adapter set to 192.168.0.2
DNS on both set to 192.168.0.10

I apologize for being so dense. I get lost when you tell me to set up ICS. Please explain what you mean when you say to set up ICS "from the Internet adapter to the Bluetooth adapter."? How do I do that so that I get the from and the to correct? I'm using Windows XP, please offer step by step instructions.

I feel like I'm making progress. Thanks,

Tabasco

tabasco

13 posts

Geek


  #4350 20-Mar-2004 16:07
Send private message

I went back and read the BT guides real well. It seems that the "from" computer in ICS is the one connected to the internet. That must mean the "to" computer is the BT adapter.

When I enter properties for the ethernet adapter connected to the internet, and then the Advanced tab, and then choose ICS, when I then click "close" I get an error that 192.168.0.1 is already in use. It reads "Internet connection sharing cannot be enabled. A LAN connection is already configured with the IP address that is required for automatic IP addressing." I don't know how this can be? If I go into DOS and type ipconfig /all it only shows 192.168.0.1 on the BT adapter.

Any ideas?

freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4353 20-Mar-2004 18:08
Send private message

In a previous post you got the stage where the Pocket PC asked for a username and password. At that point the configuration on your computer was correct. Did you change anything since then?

Windows will try to assign the address to the to part of ICS if you have problems you can open the properties for your Bluetooth adapter and change to Automatic. Then open the properties for the adapter connected to the Internet and make sure it's 192.168.0.2. Then change to the ICS settings and create the sharing. Select the Bluetooth adapter and you'll receive a message saying that things will be changed. Click OK and the Bluetooth adapter will change to the correct address.




 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


tabasco

13 posts

Geek


  #4354 21-Mar-2004 01:20
Send private message

I feel like I'm getting closer. I believe ICS is now working. At least, I haven't gotten an error. The BT adapter has been set to 192.168.0.1 and the ethernet has been set to 192.168.0.7 by auto IP.

Now after I connect the Ipaq, all links up.

When I start IE, though, and try to go to a page, I get the following error:

"Internet Explorer The page you are looking for cannot be found."

Does this sound like an IE problem or an ICS problem?

Tabasco

tabasco

13 posts

Geek


  #4355 21-Mar-2004 01:43
Send private message

Let me add, for the first time, on the page where the various networks are listed, the Internet side/LAN connection shows not only "enabled" but also "shared." That's why I think ICS is at least set up right.



Tabasco

freitasm
BDFL - Memuneh
68384 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#4357 21-Mar-2004 09:30
Send private message

It appears that things are progressing now. To allow your Pocket PC to find the servers enter the DNS IP on the Bluetooth adapter configuration on your computer. Do not change anything else there.

Also, you might want to download VxUtil and use it to ping a host. Try pinging 209.202.221.21 first. If it returns ok, then try pinging www.wired.com.

If the DNS is working then it should give your an ok result too.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




News »

HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09


Kiwrious lab-in-the-pocket kit designed for schoolchildren
Posted 28-Aug-2020 09:03


Fitbit introduces Sense, its most advanced health smartwatch
Posted 26-Aug-2020 10:14



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.