Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




585 posts

Ultimate Geek
+1 received by user: 216


Topic # 125695 16-Jul-2013 16:30
Send private message

I have followed some tutorials but none have worked. 

What I have tried is:

1. Go into my router and select the aplications and gaming tab, then clicked port range forwarding.

2. I then entered the ports I wanted to open, I got the ports from the xbox website.

3. I entered my Xbox's ip address and then clicked teh enable box

4. I clicked save settings

This hasn't worked, when I test my Xbox's connection it says my NAT settings are on moderate, I want my NAT open.

Create new topic
3727 posts

Uber Geek
+1 received by user: 1450

Subscriber

  Reply # 857652 16-Jul-2013 20:16
Send private message

You just need to enable UPnP. Port forwarding isn't needed.

If you want to stick with port forwarding then you probably need firewall rules too.



585 posts

Ultimate Geek
+1 received by user: 216


  Reply # 857679 16-Jul-2013 20:38
Send private message

I have UPnP enabled and my NAT is still moderate.







 
 
 
 


3727 posts

Uber Geek
+1 received by user: 1450

Subscriber

  Reply # 857685 16-Jul-2013 20:43
Send private message

Add some firewall rules then. WAG120N has a very basic firewall so is probably just blocking all incoming connections by default.

I don't know if you have the option to allow specific ports through your firewall but that is what you need to do unless you want to disable the firewall completely.

2744 posts

Uber Geek
+1 received by user: 718


  Reply # 857725 16-Jul-2013 22:04
Send private message

if all else fails just turn on DMZ , that will work. Not the best option but on my old modem it was the only thing to work and nothing bad happened




Common sense is not as common as you think.




585 posts

Ultimate Geek
+1 received by user: 216


  Reply # 857744 16-Jul-2013 22:43
Send private message

chevrolux: Add some firewall rules then. WAG120N has a very basic firewall so is probably just blocking all incoming connections by default.

I don't know if you have the option to allow specific ports through your firewall but that is what you need to do unless you want to disable the firewall completely.


I have no idea how to do this. Help?







3727 posts

Uber Geek
+1 received by user: 1450

Subscriber

  Reply # 857896 17-Jul-2013 09:23
Send private message
Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.