Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 12751 3-Apr-2007 22:18
Send private message

Hey guys, i've been trying to share files between computers through wireles. I can't seem to set it up. I have a dlink g604t wireless router, a laptop running windows xp and a pc running xp. Is there any easy way to do this?

Create new topic
BDFL - Memuneh
61793 posts

Uber Geek
+1 received by user: 12443

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 66212 3-Apr-2007 23:29
Send private message

Make sure both computers have the Microsoft File and Printer Sharing enabled for each network adapter. Then check each folder you want to share and configure a share for it (right-click to find the Share option).

On the client machine open File Explorer, select the option to map a folder. If the username and password are different on each machine you might have to specify a valid username and password combination by clicking the appropriate link to enter the credentials.

That should be it...






1528 posts

Uber Geek

Trusted

  Reply # 66224 4-Apr-2007 08:19
Send private message

Also, make sure both/all connected pc's are in the same workgroup...the common and default on most pc's is 'mshome', but smetimes a computer will give you a workgroup name of 'workgroup'...
A pc with a workgroup name 'workgroup' and one with the name 'mshome' wont connect to each other....the workgroup names have to be the same.

If your not sure where to find these settings, hust go through the networking wizard again and it comes up there, and make sure you do the same on all network  connected pc's




HTPC: Silverstone LC16M | abit IP35 Pro | Intel Quad Q9400 2.5GHz | Corsair 520HX | Samsung SH-S203D DVD Writer | NVIDIA GeForce GT 240 512MB RAM | 2 x 750GB Western Digital Caviar GP HDD | 4GB DDR800 RAM | D-Link DWA-547 Rangebooster N 650 Desktop | Blackgold BGT3540 | Microsoft Remote Control & Remote Keyboard for Windows Media Center | Windows 7 64bit

Mobile: Nokia N97, Nokia N900, Samsung Galaxy S, HTC EVO 3D, iPhone 4S, Samsung Galaxy S III (current)

 
 
 
 


460 posts

Ultimate Geek
Inactive user


  Reply # 67910 20-Apr-2007 19:36
Send private message

And if you're using Windows XP Home edition, don't feel bad about not finding tickboxes etc. I'm sure there is probably ways to do things but if at possible use XP pro.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.