Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 12962 16-Apr-2007 12:40
Send private message

Hey geeks, got real problems trying to get bluetooth on my DiNovo Media Desktop 2.0 to work.

Here's the deal:

My keyboard, mouse and mediapad works perfectly. But when trying to install the Setpoint 3.30 from Logitech (with the Widcomm BT drivers), I get that message saying "Please insert your bluetooth device and press OK" (or whatever the message is). So I click OK a couple of times, since my Bluetooth Hub is connected, yet it doesn't work. It only installs as a "Generic USB Hub".
Since it has worked before (don't know why it stopped working) I search the internet for answers and find your site with millions of tips. So I try the following:

1. Reseting the Hub by unplugging it and then plugging it back in while holding in the connect-button.
2. Uninstalling the software, unplugging the hub and installing the software with the hub still unplugged (manually installing the widcomm-software included). Then plugging it back after reboot. Still installs as "Generic USB Hub".
3. Removing the M$ Buetooth Stack files in Windows/system32/drivers and reconnecting the Hub. Still no change.
4. Manually changing the driver for the "Generich USB Hub". Since it won't work I add the Hardware-ID to the btwusb.inf-file found in the Widcomm/drivers-folder. It installs as a Bluetooth Wireless Hub, but stops working.
5. Beer. Works for me, yet no bluetooth.

So, what i'm I missing here? Feels like i've tried everything now. The Widcomm tray only gives me "No bluetooth devices were found".

The Hardware-ID for my Hub is USB\VID_0451&PID_2036&Rev_0101 if that helps in any way.

Anyways, thanks for a great forum. It still is the only place where you can actually find some kind of help for this.

Create new topic
BDFL - Memuneh
61024 posts

Uber Geek
+1 received by user: 11853

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 67212 16-Apr-2007 13:02
Send private message

Welcome to Geekzone... First make sure your device is not using the Windows Bluetooth software instead... If after reading the link and following the instructions it still doesn't work, check that the USB port is actually working ok - and make sure you are not using a USB Hub.







2 posts

Wannabe Geek


  Reply # 67284 16-Apr-2007 21:37
Send private message

thanks for a fast reply.

i tried the steps explained in that article, yet i couldn't get the switch of drivers to work. I have tried to plug
the hub into different usb ports, yet still nothing. I don't really understand the last thing you asked me,
but i know it's a bluetooth wireless hub since i have got it working with bluetooth before. then after an update
of the setpoint software i couldn't get it to work again. now it doesn't recognize the hub as an bluetooth hub, just
an generic usb hub.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.