Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




477 posts

Ultimate Geek


#138571 9-Jan-2014 11:21
Send private message

I currently have the Media Player in the same room as the Modem and Router.

I have:

Modem: Draytek Vigor120
Basic Settings:
DHCP Server Configuration: Enable
Server Start IP Address: 192.168.1.10
IP Pool Counts: 50
Gateway IP Address: 192.168.1.1

Router: TP-Link WR1043ND
Router IP: 192.168.122.1 and also login to Gargloyle on 192.168.1.10 (Why both?)
Running: Gargoyle 1.5.11
DNS Servers: 103.6.212.24 and 103.1.187.68 (for Unotelly.com)

Media Player: AC Ryan Mini Playon

In the Playon S/W, I:

Choose Infrastructure AP
Select my SSID
Chose WPA Key
Enter the key
Choose DHCP IP (Auto)
Choose Save Settings
Test Connection starts automatically

Error - DHCP Not Ready.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


Create new topic


477 posts

Ultimate Geek


  #963867 9-Jan-2014 13:54
Send private message

Now tried to connect 2 x TIVos wirelessly but cannot (were wired via power line).
However, Macbook Air and Nexus 7 will connect wirelessly.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


3824 posts

Uber Geek


  #963899 9-Jan-2014 14:39
Send private message

First test. Turn of security to make sure there is not a compatibility with the WPA/WPA2 versions (some devices will refuse to use them if they don't support it)

Make sure you can connect with no security first. If it does, its a security setting issue. If it doesn't then you can also look at your DHCP server/relay settings.

Later depending on services you may have to enable uPnP pass-through or change firewall settings to allow broadcast packets between WAN/LAN side to ensure you can get to anything on the wired side from the wireless devices.

 
 
 
 




477 posts

Ultimate Geek


  #964159 9-Jan-2014 21:44
Send private message

The problem seems to be the Unotelly DNS IP adresses. If I revert back to 'Default DNS Servers Specified by ISP' on the router, then I can connect wirelessly on the Media Player.

I added 2 DNS IP addresses last week on the router because a Roku 3 box (just arrived today) needs the IP addresses (for Unotelly) to be set on the router.

Don't know what to do now. I need Unotelly to access Netflix.

I don't understand why some devices e.g. MacBook Air are OK and a Tivo box is not.

(Also, I did set security to be none but I still couldn't access wirelessly)




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


541 posts

Ultimate Geek


  #964916 10-Jan-2014 21:16
Send private message

ok you need to setup the router properly first by having the router and the dhcp in the same range 192.168.1.1 for router and dhcp 192.168.1.100-192.168.1.200 and have a lease time of 300hrs just so the ip's get renewed often. use the unotelly dns ip's and it will work with roku. Now for every device that you want fast browsing speed with manually set the dns IP to your ISP ones. By having the router out of the DHCP sub(192.168.122.1) caused those devices to get confused.

541 posts

Ultimate Geek


  #964919 10-Jan-2014 21:21
Send private message




https://cdn.geekzone.co.nz/imagessubs/63a2b361b90b1a0f1f2b83c18cfebb0d.jpg
https://cdn.geekzone.co.nz/imagessubs/56dc6525c934bd9f3a11a4586bd3a871.jpg



477 posts

Ultimate Geek


  #964940 10-Jan-2014 22:09
Send private message

shrub: ok you need to setup the router properly first by having the router and the dhcp in the same range 192.168.1.1 for router and dhcp 192.168.1.100-192.168.1.200 and have a lease time of 300hrs just so the ip's get renewed often. use the unotelly dns ip's and it will work with roku. Now for every device that you want fast browsing speed with manually set the dns IP to your ISP ones. By having the router out of the DHCP sub(192.168.122.1) caused those devices to get confused.


I now understand this bit "manually set the dns IP to your ISP ones." I am with Telecom and they publish their Primary and Secondary DNS IP's.

I need some guidance on what to change on the Vigor120 modem first. I assume I can then set the WR10432ND Router settings.











PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


541 posts

Ultimate Geek


  #964963 10-Jan-2014 22:53
Send private message

turn dhcp off on the draytek you should not be able to access it at all without doing some script garbage to gargoyle (pita) also set the draytek ip to 10.1.1.1 and change router to 192.168.1.1

 
 
 
 




477 posts

Ultimate Geek


  #965054 11-Jan-2014 11:23
Send private message

All good now.
(Had a near heart failure when I could not access the internet or the router. Did a reset of the Draytek with a paperclip and fortunately I could access the internet again. I probably did things in the incorrect order).

Many. many thanks for your help.




PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


3824 posts

Uber Geek


  #965252 11-Jan-2014 22:16
Send private message

Yeah, I suspect one of the modes you had it in is wrong. It should be treating the Wireless vs WAN properly and NATing traffic (ignoring any difference in IP ranges), by the look of one of your shots you have them both in router mode attempting to use PPoA on the DSL and PPoE on the wireless box, when infact it should have been purely in Wireless Router mode.

Has this now changed the the views you posted earlier



477 posts

Ultimate Geek


  #965290 12-Jan-2014 07:35
Send private message

Oblivian: Yeah, I suspect one of the modes you had it in is wrong. It should be treating the Wireless vs WAN properly and NATing traffic (ignoring any difference in IP ranges), by the look of one of your shots you have them both in router mode attempting to use PPoA on the DSL and PPoE on the wireless box, when infact it should have been purely in Wireless Router mode.

Has this now changed the the views you posted earlier


Sorry, but I don't know enough about networking to understand your comment.

Attached are new screenshots from the router.

How do I get to look at the modem (Vigor 120) on 10.1.1.1 now?



Options for Connect Via are:











PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


3824 posts

Uber Geek


  #968243 16-Jan-2014 15:34
Send private message

Rubbish, I just had an entire speech posted in the quick reply and accidently hit Compose reply below it which loses it all
(Freitasm can we move those bottom row of extra submit buttons under the quick edit box..)

Anyway..

From your images you are getting all the internal traffic confused and tagged wrong. The need to use both devices in the same DHCP/local net range is more or less defunct as it is a smart router with full WAN capabilities.

Essentially your current setup is confusing things as both devices are capable of performing firewall/NAT actions on internet public IP traffic to be used as a router, but not currently setup to work behind each other.

The Vigor is using the internet as its WAN port, Via ATM PPoA and then performs NAT on the traffic and distributes to local addresses to hard wired devices.

The TPlink is configured to try and login to the internet (PPoE via a cable modem) currently and firewall the traffic accordingly as if it was from a public source. This will caue issues with gateway configurations and DNS and the likes.

I'm about to start reading your manual for the page you need to follow as the setup guide, but the first thing to do is turn that WAN port on the wireless to Wired(DHCP) to enable private-private IP NAT and let it dumb down to a wireless AP instead.

The traffic should essentially be able to go like this:

Internet (PPoA ATM) - ADSL WAN - [NAT] - DHCP/Firewall local IP range 192.168.1.x - Wired Clients
(as a Wired client) - WAN port (wireless) - [NAT / DHCP to 192.168.166.x] - Wireless devices

3824 posts

Uber Geek


  #968245 16-Jan-2014 15:36
Send private message

In short:
ADSL Modem has a WAN (Internet) and LAN (wired devices)
Wireless router has WAN (Wired device) and LAN (Wireless and Wireless Devices)

As long as NAT is done properly on each, you can daisy chain em up



477 posts

Ultimate Geek


  #968420 16-Jan-2014 18:59
Send private message

I am in need of some basic networking help now.

To recap:
1) As per previous posts, I changed the Modem to 10.1.1.1 and turned off DHCP.
2) I set the router to be 192.168.1.1
3) As per the previous posts I changed the lease time to 300 hours.

All works up to then.

Today, I changed from PPPoE (Wired) to DHCP (Wired) and saved my changes.
After that I had no internet access.

After a lot of trying things I am back to PPPoE (Wired) and it is working again.

Note: I cannot get access to the modem. I have plugged it directly into the back (bypassing the router completely) of my desktop PC, but I cannot get to 10.1.1.1.







PC: HP ProBook 470G1 (Windows 10 Pro), Intel NUC7I5BNH (Windows 10 Home), Dell Inspiron 7591 2n1 (Windows 10 Pro)
Net: Ubiquiti Edgerouter Lite-3, 3 x Grandstream GWN7610
Storage: Synology DS216play NAS, 2 x 6TB
Media: HDHomeRun Connect, 5 x Amazon FireTV, Echo, Dot, Spot, Ambi Climate
TV: 2 x Samsung H6400 55" LED TV, Panasonic TH-P50G10Z 50" Plasma TV (Great picture, no smarts, just old), DMR-PWT530GZ Blu-ray Recorder
Mobile: Samsung Galaxy Note 5, Huawei P10 Lite
Wearable: Gear S3 Frontier


3824 posts

Uber Geek


  #968484 16-Jan-2014 20:51
Send private message

Wrong order.. You either need to change the modem to dhcp forst (else the router change won't have a dhcp server to get an address from)

Or, set wireless wan to wired static. However as youa are still feeling a private ip as the Internet source I doubt it will change the current symptoms.

My setup instructions were based on them having factory default settings. Where everything is automatic. I'm how your wireless got the wan settings into ppoe mode, according to manual it's either auto or dhcp as default

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.