Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4453 posts

Uber Geek
+1 received by user: 1053


# 138631 10-Jan-2014 23:04
Send private message

Evening,

I have a home network, with my main desktop running XP Pro. The laptops (which view its shared files wirelessly over the network) run Vista or 7. I have all the shares setup correctly on my XP machine and just recently (after I moved house) it's stopped working.

 

Previously I could browse from the Vista machine to my XP machine, double click on a shared folder and view the files in it, as well as having read/write access. However now I get prompted to enter a login password. I've never had a login password on the XP machine, and never had to enter a network share password before. Googling doesn't give any useful suggestions (ie, ones that work). Anyone able to suggest something to get rid of this password please? I just want to access my shared folders over my network as I have been able to previously, without having to enter any password.

Thanks in advance :)

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
5124 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 964983 11-Jan-2014 00:24
Send private message

What changed?

is the Guest account enabled?

otherwise does the same username / password exist locally on each machine? And you're logged into the accessing machine with those credentials?



4453 posts

Uber Geek
+1 received by user: 1053


  # 964993 11-Jan-2014 07:28
Send private message

Only two things changed; I moved house so the XP machine was switched off for a week. During this time it was in at the shop being serviced.

From memory the Guest account has never been on (although I never checked to be honest) and this all worked perfectly - all the other machines on the network could access the shared drives.

 
 
 
 




4453 posts

Uber Geek
+1 received by user: 1053


  # 965008 11-Jan-2014 07:53
Send private message

As a test, I turned on the guest account and tried again - no change, still getting prompted for a login.

519 posts

Ultimate Geek
+1 received by user: 317


  # 965012 11-Jan-2014 08:22
Send private message

Go to Explorerer, open tools > Folder options > view > advanced and scroll to the bottom, is Simple Filing Sharing enabled?

Are they both on the same network domain?



4453 posts

Uber Geek
+1 received by user: 1053


  # 965017 11-Jan-2014 08:36
Send private message

Yes and yes to both (I checked that already).

5124 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 965029 11-Jan-2014 09:50
Send private message

You really have a domain at home?

is there anything set in credential manager?
http://support.microsoft.com/kb/306541



4453 posts

Uber Geek
+1 received by user: 1053


  # 965033 11-Jan-2014 09:57
Send private message

Sorry, forgot to add:

All my machines are on a Workgroup, they all have the same Workgroup name.

I guess I'm trying (in vain) to find a tickbox that says "password protect network shared folders" or something like this, but it doesn't seem to exist on XP, only on Vista or 7.

All of this worked fine last week before the desktop was sent in for service.

 
 
 
 


5124 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 965034 11-Jan-2014 10:07
Send private message

The same local username exists on both machines?

you're logged in using that account?

that account has permissions to the share you are accessing?

that account has NTFS permissions to the files you are accessing?



4453 posts

Uber Geek
+1 received by user: 1053


  # 965041 11-Jan-2014 10:41
Send private message

I don't login with any user name and none of the machines do to connect to the desktop. The desktop shows up as a drive in My Computer, and double clicking the drive shows a list of all the folders I have shared. This all worked perfectly until last week, now at this point it's asking users to login to the desktop - which I don't want.

5124 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 965045 11-Jan-2014 10:58
Send private message

quickymart: I don't login with any user name and none of the machines do to connect to the desktop. The desktop shows up as a drive in My Computer, and double clicking the drive shows a list of all the folders I have shared. This all worked perfectly until last week, now at this point it's asking users to login to the desktop - which I don't want.


there is an account, its just that it must be set to autologon

the drive in my computer, maps to share on the other computer



4453 posts

Uber Geek
+1 received by user: 1053


  # 965083 11-Jan-2014 12:34
Send private message

Okay...so how do I resolve it so other users on the network can access the shared files again?



4453 posts

Uber Geek
+1 received by user: 1053


  # 965219 11-Jan-2014 19:34
Send private message

So...no one has ever had this before? Do I really need to reinstall Windows XP to fix this problem (I hope not)?

1369 posts

Uber Geek
+1 received by user: 324


  # 965225 11-Jan-2014 20:11
Send private message

Tried disabling and re-enabling the shares using Simple File Sharing wizard? Afaik that should reset the NTFS file permissions too.



4453 posts

Uber Geek
+1 received by user: 1053


  # 965234 11-Jan-2014 20:57
Send private message

No, but I'll give that a try now and see what happens, thanks for the suggestion. The whole thing is just...odd.



4453 posts

Uber Geek
+1 received by user: 1053


  # 965236 11-Jan-2014 21:04
Send private message

Tried one folder, tested it, no change...argh@*!@*&*!&(! This is so frustrating...

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.