Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


# 138944 22-Jan-2014 14:19
Send private message

I have Just purchased an Asus DSL-N55U, But i cant seem to get it to get it to connect with the internet. Every time i try and do this it just comes up with a message saying Ethernet not connected. I have Called The ASUS helpline but they have not been very helpful, I have called my internet provider they say there is no problem with my connection because my old modem works fine when connect. Any suggestions??

Create new topic
2537 posts

Uber Geek
+1 received by user: 945

Subscriber

  # 972275 22-Jan-2014 14:30
Send private message

Presumably you have an ADSL connection? And the phone jack is plugged in to the DSL jack on the DSL-N55U? And presumably you have an ethernet connection from a PC to the DSL-N55U that you're using to access it's web interface to configure?



3 posts

Wannabe Geek


  # 972277 22-Jan-2014 14:32
Send private message

Yes that is correct

 
 
 
 


5069 posts

Uber Geek
+1 received by user: 3817

Trusted
Lifetime subscriber

  # 972344 22-Jan-2014 16:20
Send private message

Have you tried using another ethernet cable?
Patch cables can fail.




Sideface




3 posts

Wannabe Geek


  # 972350 22-Jan-2014 16:24
Send private message

yes i have still no change.

656 posts

Ultimate Geek
+1 received by user: 20

Trusted

  # 972375 22-Jan-2014 17:06
Send private message

What is giving you the error? The modem/router, or something else?


1508 posts

Uber Geek
+1 received by user: 213


  # 972398 22-Jan-2014 17:53
Send private message

Just general stupid stuff, you have opened a web browser and opened http://192.168.1.1 and set it up? There is a quick internet setup wizard you need to go through.




Try Vultr using this link and get us both some credit:

 

http://www.vultr.com/?ref=7033587-3B


2537 posts

Uber Geek
+1 received by user: 945

Subscriber

  # 972629 23-Jan-2014 09:24
Send private message

Can you get a screenshot of the error?

 
 
 
 


596 posts

Ultimate Geek
+1 received by user: 99

Trusted

  # 972653 23-Jan-2014 09:51
Send private message

paulmilbank: Just general stupid stuff, you have opened a web browser and opened http://192.168.1.1 and set it up? There is a quick internet setup wizard you need to go through.


Yea, you need to run through the set-up wizard via the URL: http://192.168.1.1 first.
Get your internet username and password ready to enter.

1889 posts

Uber Geek
+1 received by user: 318


  # 972656 23-Jan-2014 09:53
Send private message

My guess is that Ecollis put the CD that came with the modem/router in his disk drive and is trying to set it up that way. The software isn't detecting an ethernet connection which is stopping him getting anywhere. As above. http://192.168.1.1 is the best way to set up a modem. No complicated software (apart from your browser) involved.





Sometimes what you don't get is a blessing in disguise!

111 posts

Master Geek
+1 received by user: 3


  # 976740 29-Jan-2014 15:10
Send private message

I puchased one before christmas and after about a week I too had the same issue. Changed cables, jacks etc and nothing worked \My old modem worked no problems with all jacks and cables.
Rang tech support and explained what was happening they had it replaced within a week

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.