Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4496 posts

Uber Geek
+1 received by user: 1068


# 139028 25-Jan-2014 10:54
Send private message

Morning,

Thanks again for all the help with the network sharing issue I had a few weeks ago. I have a different issue now.

My desktop connects directly to my Netcomm ADSL2+ wireless router with an ethernet cable, and is the only device on the network to do so (all other clients are wireless).

Starting this morning the desktop is very slow to browse the internet. Either Firefox or IE have the same problem; loading the NZ Herald webpage (for example) takes almost a minute and Firefox sits on "Connecting to data.apn.co.nz" or www.google-analytics.com. Eventually the page loads but it still says it's loading something.

I did have DNS settings specified on the desktop machine but have changed both of these to be automatic, to no avail.

Yet if I try browsing to the NZ Herald from my laptop on the network (wirelessly) it loads immediately as it's meant to.

I've turned off Zonealarm on the desktop, and experimented with the DNS settings as above. All of this was fine until this morning and I haven't changed anything in my setup.

Any suggestions?

 

Thanks in advance.

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2593 posts

Uber Geek
+1 received by user: 311

Trusted

  # 974016 25-Jan-2014 11:27
Send private message

Have you tried turning it off and on again?






4496 posts

Uber Geek
+1 received by user: 1068


  # 974017 25-Jan-2014 11:28
Send private message

Both the router and desktop have been restarted several times this morning.

 
 
 
 


2593 posts

Uber Geek
+1 received by user: 311

Trusted

  # 974022 25-Jan-2014 11:32
Send private message

Maybe a toolbar or extension is bad? Have you checked them out?






4496 posts

Uber Geek
+1 received by user: 1068


  # 974027 25-Jan-2014 11:49
Send private message

Scanning with Malwarebytes right now.



4496 posts

Uber Geek
+1 received by user: 1068


  # 974162 25-Jan-2014 16:40
Send private message

No go...sigh. Frustrating as...three things found by Malware which I removed but the connection is still slow. I set DHCP/WINS to be automatic - no change. Specified IP address/DNS again, no change.

Update: I uninstalled/reinstalled the NIC to see what that would do. Now in Network Connections the "Internet Connection" component shows as Disconnected, and when I tried to connect it, it eventually says "Connection Failed!"

Restarting fixed the Disconnected issue, but HTTP is still slow. Interestingly, all other traffic (including transferring files over the network) works just fine.



4496 posts

Uber Geek
+1 received by user: 1068


  # 974175 25-Jan-2014 17:36
Send private message

I also tried uninstalling Hotspot Shield (in case that was affecting it), restarted, no change...

Any ideas?

5473 posts

Uber Geek
+1 received by user: 1914


  # 974188 25-Jan-2014 17:38
Send private message

Faulty NIC / cable / switch port?

 
 
 
 




4496 posts

Uber Geek
+1 received by user: 1068


  # 974208 25-Jan-2014 18:08
Send private message

Good point. I have a USB wireless connector somewhere I could try.

Although I just tried again now and while Geekzone comes up fine and immediately, the Herald still doesn't (nor does Stuff). This is getting stranger!



4496 posts

Uber Geek
+1 received by user: 1068


  # 974246 25-Jan-2014 18:57
Send private message

Some more testing.

I installed my XT T-Stick on the desktop and tried browsing with that (I switched off the router entirely) - only to have the exact same problem.

I'm thinking maybe the hosts file might have something to do with this but I have no idea how to check it on XP :(

Edit: found a fix from here and am trying it now:

http://support.microsoft.com/kb/972034



4496 posts

Uber Geek
+1 received by user: 1068


  # 974344 25-Jan-2014 21:44
Send private message

Nope, still not working. I'm really hoping the fix for this won't be to reinstall XP...I just did it a few months ago!

For the record, these are the TCP/IP settings I'm using:

IP address = 192.168.1.9
Subnet mask = 255.255.255.0
Default gateway = 192.168.1.1

Preferred DNS = 122.56.237.1
Alternate DNS = 210.55.111.1

These settings have been in place for months and worked fine, but just stopped working this morning.



4496 posts

Uber Geek
+1 received by user: 1068


  # 974392 25-Jan-2014 23:25
Send private message

I might have fixed it - I opened up port 80 on my router and it seems to be a lot quicker than it was (touchwood). But this has got me wondering - isn't port 80 normally open by default?



4496 posts

Uber Geek
+1 received by user: 1068


  # 974505 26-Jan-2014 10:24
Send private message

Looks like I was too optimistic - back to slow/timing out HTTP again this morning. I'm going to have to reinstall XP, by the looks of it, unless anyone has any other suggestions/ideas? :)



4496 posts

Uber Geek
+1 received by user: 1068


  # 978434 1-Feb-2014 09:58
Send private message

Final update - reinstalled Windows, problem solved. No idea what was going on there though.

BDFL - Memuneh
63854 posts

Uber Geek
+1 received by user: 14316

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 978447 1-Feb-2014 10:25
Send private message


4496 posts

Uber Geek
+1 received by user: 1068


  # 978598 1-Feb-2014 17:37
Send private message

Interesting that it was only on that machine though.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.