Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




82 posts

Master Geek
+1 received by user: 6


# 139407 7-Feb-2014 23:10
Send private message

Ok, need to get some brains on this little problem, as mine's not working any more...

I have signed up to Big Pipe VDSL offering. I bought myself a Draytek Vigor DV130, which works wonderfully.

I have now connected it up to my Netgear D6300 Router via the LAN port, using the recommended PPPoE Passthru settings, and configured the Netgear to 'dial out'. All works great for general internet access. No problems here.

However, when I want to run a server behind the Netgear router (say, a Minecraft server on port 255xx), the port appears to be blocked.

Looking at the internet settings on the Netgear, the ISP supplied IP address is different to the one on the Vigor modem. Confusing, as I thought in this passthrough mode, the Vigor acted as a dumb modem and just passed along the IP address to the Nertgear router? I'm assuming this is the problem, as any inbound traffic is being stopped at the modem.

Any ideas how I can get the Netgear port forwarding through the Vigor to the outside world? The images below show the current settings on the Draytek Vigor and Netgear router.


Vigor internet settings:




Vigor PPPoE Settings:




Netgear Internet Settings:




If anyone can shed any light on this, it would much appreciated!

(Both devices have the latest firmware installed)

As an aside, when I used to connect to an ADSL service directly with the Netgear router, the port forwarding worked flawlessly. No changes have been made on this router, other than the internet settings to get it to work with the new Draytek Vigor.

Create new topic


82 posts

Master Geek
+1 received by user: 6


  # 982139 7-Feb-2014 23:57
Send private message

Actually, I've just noticed that when I check my IP address from an external source (WhatsMyIp.org, for instance), it gives me a COMPLETELY different IP (No VPN's running), and the location is set around Auckland CBD (IP address 122.56.60.1).

The IP range given by the ISP to my modem is in the range 100.64.1.x.

Now, totally confused. Is this block being done at ISP (Big Pipe) level?



6434 posts

Uber Geek
+1 received by user: 1571


  # 982141 7-Feb-2014 23:58
Send private message

They use cgnat by default. Which means you need to request to be put on a public ip.

 
 
 
 


Mr Snotty
8727 posts

Uber Geek
+1 received by user: 4634

Moderator
Trusted
Lifetime subscriber

  # 982142 8-Feb-2014 00:00
Send private message

Yep. They use CG-Nat. If you /really/ need it you can ask them for a public IP but if you feel like you can get away with not having forwarded ports (torrents etc will still work) it's best to leave them for the others. I think they only have a /24 IP range so very limited addresses to give out :)






82 posts

Master Geek
+1 received by user: 6


  # 982145 8-Feb-2014 00:28
Send private message

Thanks for the info. Never heard of GG-NAT, but it all makes sense now... :)

I'll drop them an email, as I need my forwarded ports.



82 posts

Master Geek
+1 received by user: 6


  # 984372 11-Feb-2014 18:51
One person supports this post
Send private message

Just to round off the thread, as I hate leaving things hanging...

BigPipe have kindly provided me with a public IP (switched off the GG-Nat thing), and it worked straight away. My settings were actually fine too, in case anyone's interested.

All working now. Thanks for the heads up. :)


27978 posts

Uber Geek
+1 received by user: 7461

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 984424 11-Feb-2014 19:54
Send private message

Carrier Grade NAT is essentially an ISP putting lots of customers behind a single IPV4 public IP.

It has the potential to break lots of different applications and services.

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.