Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




35 posts

Geek


# 143156 4-Apr-2014 20:04
Send private message

I recently upgraded to Ultra VDSL with telecom and they've given me Huawei HG630B router.
I tried port-forwarding in it using their instructions and haven't had luck.
Here are my settings for the HTTP port:  https://i.imgur.com/sSmiRyL.png
Please note that this is not a webserver problem and my http port was running fine on my linksys router prior to this - I have also tried other ports like ftp (with a working ftp server running) and no luck. Has anyone else experienced this? Are there any settings I need to change before I can port forward?

Thanks

Create new topic
1828 posts

Uber Geek
Inactive user


  # 1018805 4-Apr-2014 21:25
Send private message

May I ask for what reason are you needing port forwarding is it an particular purpose



35 posts

Geek


  # 1018809 4-Apr-2014 21:29
Send private message

Athlonite: May I ask for what reason are you needing port forwarding is it an particular purpose

For http webserver, ftp and game server.
Also I can't seem to set a port range higher than 256? 
I use larger ranges like 4000-5000 for ftp passive mode to avoid clashes.

 
 
 
 


4324 posts

Uber Geek


  # 1018811 4-Apr-2014 21:30
Send private message

I would suggest putting your public IP address in the 'remote host' field.

For a port forward to work you would generally specify a destination and port. The destination being the WAN interface. Obviously this firmware is custom so they have changed the field names.



PS... @freitasm - This is why people should just learn to use the url tags....

Edit: The other thing to look for would be firewall rules.



35 posts

Geek


  # 1018894 5-Apr-2014 09:55
Send private message

chevrolux: I would suggest putting your public IP address in the 'remote host' field.

For a port forward to work you would generally specify a destination and port. The destination being the WAN interface. Obviously this firmware is custom so they have changed the field names.



PS... @freitasm - This is why people should just learn to use the url tags....

Edit: The other thing to look for would be firewall rules.

I've tried putting the public ip in the remote host field and turning off the modems firewall and still nothing :/
Oh and sorry about the link I didn't realize until after I had posted that the link tag was left open and I can't edit the original post.



35 posts

Geek


  # 1020151 7-Apr-2014 18:58
Send private message

Anything else I could try?
Telecom literally told me there is nothing else they can tell me in the way of portforwarding for this model and they just reiterated what was in the manual :/

1609 posts

Uber Geek

Lifetime subscriber

  # 1020196 7-Apr-2014 19:54
Send private message

That is how I have mine set and works fine for me. Is your firewall set to allow it through ???. Here is a picture of mine and it all works fine.

http://img845.imageshack.us/img845/2225/le6p.jpg




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man




35 posts

Geek


  # 1020231 7-Apr-2014 20:25
Send private message

Presso: That is how I have mine set and works fine for me. Is your firewall set to allow it through ???. Here is a picture of mine and it all works fine.

http://img845.imageshack.us/img845/2225/le6p.jpg



Hmm so strange my config is exactly the same.. When I go to http://publicip/ I just get: https://i.imgur.com/IfMv3Hy.png

I also get this error when adding either ports 80 or 21: https://i.imgur.com/wcoQPkc.png but it still lets me add the port (?)
If you're referring to windows firewall then yes the ports have been opened and were opened correctly for my linksys router so there should be no difference.
If you mean the firewall in the modem settings I can only turn the firewall off/increase the protection:  https://i.imgur.com/uiqcny5.png

 
 
 
 


1609 posts

Uber Geek

Lifetime subscriber

  # 1020247 7-Apr-2014 20:51
Send private message

The error in the second picture is because there is already a predefined rule in the application as per this pic. The firewall I was talking about was you pc firewall. I only recieved my modem today and just changed the port forward settings and it worked straight away,

I am guessing you are on VDSL. I just ask that because the interface is set to vdsl.

https://dl.dropboxusercontent.com/u/36993868/app.jpg





Ding Ding Ding Ding Ding : Ice cream man , Ice cream man




35 posts

Geek


  # 1020268 7-Apr-2014 21:15
Send private message

Presso: The error in the second picture is because there is already a predefined rule in the application as per this pic. The firewall I was talking about was you pc firewall. I only recieved my modem today and just changed the port forward settings and it worked straight away,

I am guessing you are on VDSL. I just ask that because the interface is set to vdsl.

https://dl.dropboxusercontent.com/u/36993868/app.jpg


Yes this is VDSL. I tried changing it to their predefined config 'Webserver HTTP' and I am still receiving this error 

1609 posts

Uber Geek

Lifetime subscriber

  # 1020272 7-Apr-2014 21:22
Send private message

This may be a silly question but you are trying to connect remotely to the web server. By this I mean not trying to connect to it over your home network and using your isp assigned ip address. if you are connecting via your home network try putting in this. http://192.168.1.65:80




Ding Ding Ding Ding Ding : Ice cream man , Ice cream man




35 posts

Geek


  # 1020278 7-Apr-2014 21:38
Send private message

nvm got it.
Still can't add port range bigger than 256 :/

1 post

Wannabe Geek


  # 1037397 5-May-2014 22:25
Send private message

Same problem here - what was the solution?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.