Hi guys,

I tried setting up my Vigor 130 in bridge mode to allow my SonicWall to do the PPPoE connection (link to different thread http://www.geekzone.co.nz/forums.asp?forumId=66&topicId=143409). I sort of gave up on that and tried to get around the issue by using the DMZ/True IP functionality of the Vigor.
I need my router (SonicWall behind the Vigor) to have the public VDSL IP assigned in order to get VPN to work properly, so I am using the "True IP" DMZ function. When using the "internal IP" function all traffic gets redirected to the router, but due to mismatching IP addresses the VPN authentication fails. When I chose "True IP" then the public IP gets assigned to my router, but the DHCP lease time is only 1 minute. So the router renews the IP every one minute and as part of it the internet connection (and VPN) drop out. So it works for a moment with constant disconnects. Pretty annoying. I tried setting the DHCP expiry on the Vigor 130 to infinite but that didn't change anything.
We have a static IP on our VDSL connection so I don't need/want the client to constantly renew. I understand that it might be good for situations where your IP might change frequently, but in our scenario it is static. I also tried putting the static IP into the Vigor's PPPoE configuration but that doesn't make any difference either. So no matter what I do the DHCP lease time is always 1 minute when using True IP.
Anybody know why that is and/or how I can change the DHCP lease time for True IP?

Thanks, Frederik