Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


45 posts

Geek


Topic # 145470 19-May-2014 11:15
Send private message

We have a Netcomm NB604N at home and connected (wired) to the outside world. For the most part it works fine but it is common for it to not be able to connect on the first time a new page opens but on the second or third refresh it will. It seems strange as the connection can be made eventually, it just seems like it has almost in some sort of sleep mode that it needs time to wake from.

I'm not sure where to even start looking or even what to put in a google search so even some key words would be appreciated.

Create new topic
2382 posts

Uber Geek
+1 received by user: 694

Trusted
Lifetime subscriber

  Reply # 1047910 19-May-2014 11:22
Send private message

90% probability that it is a DNS issue.  

Does this affect multiple computers?  Check that the computer is using DHCP and is getting it's DNS addresses from the broadband router.

Is the broadband device supplied by your ISP?  When the router connects to the DSL connection, it will get an IP address.  It should also get DNS Server addresses.  Check that there are no DNS addresses fixed into the router.  In the DHCP area which defines the IP addresses handed out to your computer, check that the only DNS address supplies is the router's IP address (i.e. a 192.168.x.x or a 10.x.x.x address).  If the router is ISP supplied, check settings with them.  Perhaps even while o the phone with the ISP factory reset it and walk through a fresh setup with them.




"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams



45 posts

Geek


  Reply # 1047990 19-May-2014 13:33
Send private message

Thanks for that. I understood about a quarter of it but gives me somewhere to start my research. That's why I love these forums, they help direct my learning.

13910 posts

Uber Geek
+1 received by user: 2470

Trusted
Subscriber

  Reply # 1048005 19-May-2014 13:58
Send private message

Does it affect all devices on the network?

You can try manually entering Google DNS (8.8.8.8) into the device. Make sure it's temporary though, that doesn't let you use ISP or national caches, suggest it's only for testing.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer




45 posts

Geek


  Reply # 1048097 19-May-2014 15:07
Send private message

I've just tested the tablet that has wireless access and it doesn't have the same problem. I'm assuming all devices should have the same issue if it is DNS related.

13910 posts

Uber Geek
+1 received by user: 2470

Trusted
Subscriber

  Reply # 1048103 19-May-2014 15:09
Send private message

Check the PCs network connection. In a command prompt type

ipconfig

and paste the results here. I don't think any of that information is confidential or sensitive, since they'll all be local IPs not public.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


2342 posts

Uber Geek
+1 received by user: 1133


  Reply # 1048120 19-May-2014 15:30
Send private message

I'm guessing it's a timeout issue.

The first time you request a page, it will fail, but the results will be cached somewhere along the line, perhaps even on your own PC.

The second time you request the page, it is already in the cache, so it is returned immediately, so doesn't time out.

You could try a traceroute to see where the holdup is.



45 posts

Geek


  Reply # 1048173 19-May-2014 15:48
Send private message

I'll have to wait until I get back home now to check it tonight. Thanks for the ideas. I'll post details later on.



45 posts

Geek


  Reply # 1048417 19-May-2014 21:18
Send private message

This is what I get from ipconfig.



The computer is set up to allow DHCP and as far as I can tell the modem is set to get a new DNS every 24 hours.

I'm not sure how to problem solve the timeout issue if that is what it is so more research needed.

13910 posts

Uber Geek
+1 received by user: 2470

Trusted
Subscriber

  Reply # 1048504 20-May-2014 06:44
Send private message

Try turning IPv6 off. Hit start and type TCP, which will bring up network connections. Look at the properties of your TCP connection, and untick the box. It's something like that anyway. I've also turned IP6 off on my router, as it's not really useful yet.




AWS Certified Solution Architect Professional, Sysop Administrator Associate, and Developer Associate
TOGAF certified enterprise architect
Professional photographer


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.