Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 146579 22-May-2014 12:09
Send private message

This must be like networking 101 for 99.9% of the people on Geekzone, but I'm hoping that one of you good folk will  be able to enlighten me ...
Moved house very recently to a fibre only area and have gone with Orcon to supply internet/telephony services.
We have (had) a home wireless network in the previous house with just my wife and I each of us with a) laptop, b) tablet, c) smartphone plus a wireless printer, and a TIVO which accessed the network for the electronic programming guide. That lot all went through a TP-Link modem/router to which a DLINK DNS-320L NAS box was also connected and was accessed by us wirelessly.
I can't remember for the life of me how I did it but I had managed to assign both the NAS and the TIVO with a static IP address on that network (192.168.1.199 and 192.168.1.190, I think, respectively) because whenever there was a power cut or something the NAS and the TIVO would get lost. At least with the fixed IP they were more consistent.
The new house is hard wired for Ethernet and the Orcon supplied wireless modem is a NetComm NF4V modem.
I plugged the NAS into one of the Ethernet ports yesterday and it showed up in Windows Explorer under the Network. However sometime in the evening it disappeared and I've tried everything to try and find it again, including resetting it several times (which I would have thought would revert its status back to out of the box condition, even if it still thought it had that original fixed IP address). The device, I'm sure is working normally.
I have rebooted everything else several times, having previously powered off everything. The starting order being: fibre box, modem/router, NAS, TIVO, laptops, tablets, printer, phones - and that's also included resetting the modem (and loss of SSID/Password which had to be reconfigured). The NAS box stops and starts fine, but it's just not visible.
I have no idea (and never have had) what part of the modem setup I look at to determine what devices have what IP address.
Orcon have not been helpful.
DLINK help said contact NetComm, and that's just an email 'help' function.
As I say, I'm sure this is simple stuff for those who know, but what do I do?
Any ideas re the NAS, and those wretched IP addresses would be much appreciated.
Thanks everyone in advance. Would be delighted to be able to talk to someone about this if at all possible. Cheers, Steve
 

Create new topic
25576 posts

Uber Geek
+1 received by user: 5356

Moderator
Trusted
Biddle Corp
Subscriber

  Reply # 1051009 22-May-2014 12:41
Send private message

Is the device getting a DHCP lease? You'll see this in the router under DHCP leases.



1720 posts

Uber Geek
+1 received by user: 883


  Reply # 1051010 22-May-2014 12:43
Send private message

I'd ping the IP address, if you get a result check that no other device has been assigned the same IP address. If there are two devices with the same address, the first one to answer the router shows up.




Location: Dunedin

 
 
 
 


4429 posts

Uber Geek
+1 received by user: 1256


  Reply # 1051152 22-May-2014 15:55
Send private message

Given you are using a new router, is it using the same internal subnet as your old one and devices (i.e. 192.168.1.0).

Might be the NAS is in a different subnet.

342 posts

Ultimate Geek
+1 received by user: 22


  Reply # 1051276 22-May-2014 19:11
Send private message

when the nas showed up, could you browse to the nas?, if so the structured cabling may be shady, I would have the network fluke tested.

1723 posts

Uber Geek
+1 received by user: 321

Subscriber

  Reply # 1051354 22-May-2014 20:27
Send private message

Like Running Man says, you first have to know what subnet the NF4V is using. Run a command prompt and type  ipconfig /all   This will show your computer's address and the Gateway (Modem/Router) address. The older Genius modems were 10.1.1.1 so I suspect the NP4V will be the same (can't see any relevant settings advice on Orcon's site).

You then need to set the fixed addresses of the NAS and Tivo to fit in this subnet. Set these fixed addresses high like you did before and then you will need to set the DHCP range in the modem to exclude these high addresses e.g set the range to 10.1.1.10 to 10.1.1.70.

Reply with the ipconfig results then we will all be on the same (sub)net, as it were!



5 posts

Wannabe Geek


  Reply # 1051459 22-May-2014 23:40
Send private message

Thank you all so much. After I'd posted my message this am I plugged the NAS directly into the Orcon modem and it worked! (which rather makes me think about a cabling issue, as Johny99 suggested). But anyway I was then able to access the software on the NAS directly and somehow it's now mapped to our laptops & tablets seems to be working properly.
The subnet for the Orcon Genius, BTW RunningMan, is 192.168.20.1 so once I'd got the thing going I did what you suggested and fixed the IP address for both the NAS and the Tivo.
All your comments have been really helpful and thank you all!
I've just been on amazon and have bought the kindle edition of 'IP subnetting made easy' by John Kowalski. Hopefully I'll get a better understanding of all of this from that.
Thanks again everyone.

4429 posts

Uber Geek
+1 received by user: 1256


  Reply # 1051782 23-May-2014 16:25
Send private message

srdt:
The subnet for the Orcon Genius, BTW RunningMan, is 192.168.20.1


That will be the issue - your router won't know where to find this address, and will try looking in the outside world for it. Make sure all your devices are in the same subnet - in your case, make sure the first 3 numbers in the IP address are all the same - i.e. 192.168.20.xxx

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.