Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




54 posts

Master Geek
+1 received by user: 1


Topic # 147033 6-Jun-2014 11:46
Send private message

This is really doing my head in... does anyone know the default password for the ZyXEL VDSL P-870H-51a V2?

Documentation has this as admin/1234 but it does not work. I have two new units straight out of the box that I cannot access. I reset both but with no joy.

Can anyone shed a light on this?

Filter this topic showing only the reply marked as answer Create new topic
2463 posts

Uber Geek
+1 received by user: 735

Trusted
Lifetime subscriber

  Reply # 1060352 6-Jun-2014 11:52
Send private message

Tried the common combinations?

admin password
admin admin
admin default
admin <blank>
<blank> admin
<blank> (try all of the the above passwords)




"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

2983 posts

Uber Geek
+1 received by user: 293


  Reply # 1060362 6-Jun-2014 12:26
Send private message
 
 
 
 


72 posts

Master Geek
+1 received by user: 14


  Reply # 1060363 6-Jun-2014 12:30
Send private message

2nd google result

ftp://ftp.zyxel.com/P-870H-51a_v2/support_note/P-870H-51a%20v2_2.pdf

Prologue 
 Before we begin. 
The device is shipped with the following factory defaults: 
1. IP address = 192.168.1.1, subnet mask = 255.255.255.0 (24 bits)   
2. DHCP server enabled with IP pool starting from 192.168.1.33   
3. Default username/password = 1234/1234

As well as saying that it is admin/1234

Might be worth a try.

327 posts

Ultimate Geek
+1 received by user: 37


  Reply # 1060364 6-Jun-2014 12:33
Send private message

Cybergangster: This is really doing my head in... does anyone know the default password for the ZyXEL VDSL P-870H-51a V2?

Documentation has this as admin/1234 but it does not work. I have two new units straight out of the box that I cannot access. I reset both but with no joy.

Can anyone shed a light on this?


I had this issue with one of these purchased from Acquire, no combination worked and I just could not login.  Reset to factory defaults and nothing worked.  Ended up getting an RMA which took about 5 weeks to get my money back. 

The distributor (not Acquire, they were great) were very snotty about the whole thing and swore there wasn't a problem.  

3673 posts

Uber Geek
+1 received by user: 1384

Subscriber

  Reply # 1060365 6-Jun-2014 12:33
2 people support this post
Send private message

user/1234



54 posts

Master Geek
+1 received by user: 1


  Reply # 1060385 6-Jun-2014 13:50
Send private message

Thank you - user/1234 fixed it and saved my sanity!

3259 posts

Uber Geek
+1 received by user: 643

Trusted

  Reply # 1060534 6-Jun-2014 19:58
Send private message

Pretty sure their ATA's are also user/1234
Thankfully I have thrown them all out as they died within 6 months




Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.