Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

283 posts

Ultimate Geek
+1 received by user: 4

Topic # 150231 15-Jul-2014 20:21
Send private message


I'm hoping someone can help me before I pull my hair out...

I've got a dynalink fta1025 modem/router and a technicolor modem/router that I want to use as a wifi extender.  Unfortunately I forgot the login details of the dynalink so I did a reset and started from stratch.  It connects to the internet fine but the only thing I can get to connect to it wireless is my ipad 1 running ios 5.1.1 and assigns a IP address of  When I try to connect an iphone (4s or 5) or my vista laptop it finds the network, enter the password but it won't connect, the devices are trying to assign an IP address like (vista machine) or (Iphone 4s)   I've tried giving the iphone a static ip adress of and the phone says it connects to the network but there is no internet connection and it doesn't show on the DHCP table.   The vista machine will connect to the network via ethernet.

I haven't even got to setting up the technicolor as a extender yet.

Any suggestions on what I can do to get the other devices connecting wirelessly?


Create new topic
2388 posts

Uber Geek
+1 received by user: 634

  Reply # 1089553 15-Jul-2014 21:02
Send private message

We're these devices (esp the iPad that does connect) previously working with this modem?

I'm guessing your dhcp might be playing up (off) as 169... Is an APIPA address the device gives itself if it CANT get an address from a dhcp server...

Otherwise, did you ever do a MAC address filter? Maybe the iPad is the only one on the whitelist so the router ignores/blocks the others?

Without logging in to your router to check these, no way to tell which might be true I'm afraid.

283 posts

Ultimate Geek
+1 received by user: 4

  Reply # 1089575 15-Jul-2014 21:13
Send private message

Thanks for the reply,  I've just done a firmware upgrade and things seem to be connecting now.  Now to try and set the technicolor as an extender...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18

Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47

Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25

New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48

Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48

Oppo R11s: high-end Android, budget price
Posted 27-Feb-2018 16:27

Samsung New Zealand introducing the Galaxy S9 and S9+
Posted 26-Feb-2018 07:00

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05

One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58

New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56

Samsung launches Samsung Max
Posted 24-Feb-2018 13:52

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43

Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27

2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.