Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


494 posts

Ultimate Geek
+1 received by user: 3


Topic # 150574 27-Jul-2014 10:29
Send private message

I've just switched Broadband providers  - when the install happened (I'm on Fibre) they switched from my CISCO router to a HUAWEI one.

I have no issue with internet on my Ethernet but I do with my WIFI

1X Ethernet connects to a 3COM router as the original CISCO one in the garage didn't cover the house.

I still have this and my HUAWEI range is better. When I go onto my iPAD, iPhone, Laptop (wireless) I sometimes have to turn off wifi or switch between the profiles to kick the internet connection into gear.

It's almost as if the wifi is asleep and needs to be woken up lol 

Anyway what's wrong?

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 1096504 27-Jul-2014 10:31
Send private message

Have you tried changing the WiFi channel?



494 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1096505 27-Jul-2014 10:33
Send private message

Never heard of that, how do I do that?

21532 posts

Uber Geek
+1 received by user: 4384

Trusted
Subscriber

  Reply # 1096554 27-Jul-2014 12:12
Send private message

An ipad with wifi issues. I have had many friends with problems with their ipad wifi on isp supplied routers.

Got a $15 one from PB tech to use as an AP and problems went away.

Try fixing the channels to 1 or 11, setting the router to 20MHz only and setting it to 802.11n only mode (if it supports it, may be called greenfield or similar)




Richard rich.ms



494 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1103584 6-Aug-2014 19:28
Send private message

I'm still stuck with this.
I've turned off my new Huawai modem. No different.

6164 posts

Uber Geek
+1 received by user: 1889

Trusted

  Reply # 1103593 6-Aug-2014 19:44
Send private message

Log into the modems interface and change the WiFi channel and bandwidth.

 

Usually found at http://192.168.1.1

Most new apple Devices, Sbiddle would say they are not wiFi compliant and do have these sort of issues quite a lot.




 




494 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1103653 6-Aug-2014 21:04
Send private message

How do I change the channel

6164 posts

Uber Geek
+1 received by user: 1889

Trusted

  Reply # 1103656 6-Aug-2014 21:11
Send private message

kiwis: How do I change the channel

Should be able to find it from there. Most likely under "WiFi" or "Home Network"

I should link some "HowToBasic" :)




 


3254 posts

Uber Geek
+1 received by user: 640

Trusted

  Reply # 1103700 6-Aug-2014 22:19
Send private message

Google the model of wifi router and follow its setup instructions.
There is a website within the router which is used to configure it.

In new zealand, we have 13 channels of wifi to centre itself on, but in the USA they only have 11 channels.
When a router configured as being in NZ boots up, it will scan and automatically choose the least noisy channel.
But if it lands on channel 12 or 13, you will have problems on devices that only use a USA chipset.




Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




1918 posts

Uber Geek
+1 received by user: 375

Subscriber

  Reply # 1103789 7-Aug-2014 08:10
Send private message

Find a wifi analyser app and it will show the close wifi transmitters and the channel they are on. Will point to the best (least crowded) channel.

I use Wifi Analyzer on my Android devices and it is invaluable.

1312 posts

Uber Geek
+1 received by user: 171


  Reply # 1103976 7-Aug-2014 12:19
Send private message

TimA: Most new apple Devices, Sbiddle would say they are not wiFi compliant and do have these sort of issues quite a lot.


What do you mean they're not WiFi compliant, dont they have to be to be advertised as having it?





726 posts

Ultimate Geek
+1 received by user: 202


  Reply # 1103984 7-Aug-2014 12:31
Send private message

if you have a dual band router, make sure the SSID is different for each band, this has caused no end of issues with MAC users over the past few years.
John




I know enough to be dangerous


1843 posts

Uber Geek
+1 received by user: 137


  Reply # 1104054 7-Aug-2014 13:51
Send private message

Whereabouts in NZ are you ... some kind GeekZoner might pop round and help you check router's settings, viz. DHCP, conflicting channels, etc?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.