Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


23 posts

Geek


Topic # 150860 5-Aug-2014 20:10
Send private message

I have just got a new Telecom modem and saw it had a USB port. This made me think i would like to connect my external HD for backups to the modem, rather than conecting it to my laptop

Problem is that i cannot get Acronis TI to recognise the destination successfuly using Windows 8.1 Pro & Acronis . I added a new network location on the PC which lets me see the files on the HDD, but Acronis throws up errors if i select this destination

I tried enabling FTP, but that did not work either

Has anyone had success with attaching a HDD to the HG630B for backup purposes, and if so, can they point me in the right direction to resolve the problem

Thanks

Create new topic
1916 posts

Uber Geek
+1 received by user: 374

Subscriber

  Reply # 1102972 5-Aug-2014 22:53
Send private message

Maybe Acronis sees it as a network device and it doesn't do network devices?



23 posts

Geek


  Reply # 1103031 6-Aug-2014 08:14
Send private message

I will have a look at that - thanks

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.