Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




1451 posts

Uber Geek


#153847 9-Oct-2014 16:53
Send private message

I have a FritzBox 7390, but the wifi range/coverage has finally got to me and I want to use a second router to provide the wifi connectivity.  I used to do this with my old Linksys modem/router, using a TP-Link wifi router.  There was a small setup process which I think had something to do with setting up one of the ethernet ports as a WAN.  I've tried googling, but I'm not quite sure what terms to search for to get the right results.

Can anyone point me to the instructions I need to follow to disable the wifi on the Fritzbox, and then to connect the TP-Link to the Fritzbox to handle the wifi side of things?

Thanks

Create new topic
16222 posts

Uber Geek

Trusted
Subscriber

  #1150839 9-Oct-2014 17:07
Send private message

Disabling WiFi should be easy, just mess about in the Fritz menu. Connect one of the LAN 1-4 ports to the LAN ports on the other router. Then you have to disable some services like DCHP and such, assign static IP, etc. Useful guide here which will give you the general idea.



1451 posts

Uber Geek


  #1152287 12-Oct-2014 17:09
Send private message

Thanks.  I'm now wondering whether I could just use the TP-Link router on its own, without the FritzBox.  Do you know if that's possible?  It's the TP-Link WR1043ND model.  I think it might work if I flash it with Gargoyle, but I don't know anything about that.

 
 
 
 


16222 posts

Uber Geek

Trusted
Subscriber

  #1152310 12-Oct-2014 18:01
Send private message

Suggest staying with the FritzBox, it's supported by Snap! You may be able to get something else working, and various people have posted instructions, but it's your problem if anything goes wrong.



1451 posts

Uber Geek


  #1153010 13-Oct-2014 16:50
Send private message

I had a play around with this last night, but wasn't able to get anywhere.  As it was getting late, and I was already tired, I decided to park it until I was more awake.  

I followed this set of instructions from the link you provided:

 

"Short Version

 

Do a hard reset on the second router.

 

If you want to connect two routers with an ethernet cable, so that all devices connected to either of them can communicate with each other, plug an ethernet cable into the LAN (Not WAN) port of each router, set the IP to the second router to the same LAN IP address as the first router PLUS ONE (eg. 192.168.1.2), disable dhcp on the second router, and set it to a different channel as the first."

 

The trouble is that after doing the hard reset on the TP-Link, and plugging it in to the Fritzbox, I wasn't able to access the TP-Link's setup page to change the IP address.  I figure once I can do that, then I can disable wifi on the Fritzbox, enable it on the TP-Link and disable DHCP, then it should be good to go.  

Have I missed a crucial step?  Does it make any difference that I'm on UFB? (I don't think it does...)

16222 posts

Uber Geek

Trusted
Subscriber

  #1153018 13-Oct-2014 17:02
Send private message

Plus the TPLink into your computer and set your computer to DCHP if it's not already. Log into the TP and change everything you need changed. Plug your computer back into the main router/switch and plug the TP into the main router too. 



1451 posts

Uber Geek


  #1156562 17-Oct-2014 09:23
Send private message

Managed to get this working last night, and everything seems to be fine.  However, one of our four PCs (all connecting via wifi) wasn't able to connect to the new TP-Link wifi.  I tried everything I could think of (rebooting the router, rebooting the PC, disabling/enabling the network adaptor) short of physically removing and reinstalling the wireless adaptor card, and it still stubbornly refused to connect to the new wifi.  All our other devices (iPhones, iPads, laptops, desktops) connected fine.  So in the end, I re-enabled the wifi on the Fritzbox, which the errant PC was able to connect to.  So everything is online now, which is great, but I have two wifi networks running, which seems like a bad idea.  Is it actually a bad idea?  And if it is, any suggestions on what else I can do to get the last PC on to the TP-Link wifi group?

16222 posts

Uber Geek

Trusted
Subscriber

  #1156565 17-Oct-2014 09:28
Send private message

Two WiFi networks are ok, not ideal but ok. Put them on channels on opposite ends of the spectrum, maybe 1 and 12, but use a WiFI analyser on your phone to work out what's free.

Sometimes devices just don't like a certain access point, and no matter what you do it won't connect.

 
 
 
 




1451 posts

Uber Geek


  #1156581 17-Oct-2014 09:43
Send private message

Thanks.  I'll make sure they're kept on separate channels.

The one PC that won't connect puzzles me though.  It used to work with this particular router when I was using it over a year ago, so it has definitely worked in the past.  For some reason, it's not working now.  The card in question is an Intel Centrino N2200, if that means anything.  

16222 posts

Uber Geek

Trusted
Subscriber

  #1156584 17-Oct-2014 09:45
Send private message

You could swap cards between machines, see if it's the card or the computer. I put all my fixed PCs onto ethernet cables, it's simpler, faster, and more reliable.



1451 posts

Uber Geek


  #1156585 17-Oct-2014 09:46
Send private message

Thanks.  I would love to have the PCs wired, but not currently practical at our house.  One day, perhaps... :)

1468 posts

Uber Geek


  #1156596 17-Oct-2014 09:48
Send private message

You sure the TP-Link is broadcasting 2.4 GHz and 5 GHz simultaneously as the Centrino N2200 seems the only non-5 GHz device.
Alternate possibility is your TP-Link is broadcasting channel 12-14 which the Centrino N2200 is set not to scan as part of its regulatory setting.



1451 posts

Uber Geek


  #1156621 17-Oct-2014 10:07
Send private message

Will check when I get home.  

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.