Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Pdogge

12 posts

Geek


#154587 1-Nov-2014 11:51
Send private message

As above and have tried to connect using Win7 own resources but will not connect. 

Have also tried to talk to router working on the basis that no driver should be required etc, So tried http://192.168.0.1 to configure but still will not connect.

This is strange phenomenon as this modem/router is now about 7 years old and has been trouble free with all machines and OS's that I have used, both Linux & Win XP

The machine is dual booted with Linux Mint 17 Mate and the newly installed Win 7. The machine is fairly new and well spec'd with AMD64. 

Discussed on phone with tech @ Farmside and he tells me I need an IT technician.

Any thoughts ???


Create new topic
Rickles
2256 posts

Uber Geek

Trusted

  #1166428 1-Nov-2014 13:28
Send private message

I've always found Win7's default network and internet setups rather flakey.

Click on Start/Computer/Network, then selct the Network & Sharing Center off the menu bar ... see what is showing for your Internet access.  I've found Public Network is best for starting off rather than getting involved with network names and Wrokgroups etc until it's all working fine on the internet first.
You should at least have a Local Area Connecting showing and able to look at its properties etc ... if it isn't there then you haven't installed it yet <s>.

R.

timmmay
16544 posts

Uber Geek

Trusted
Subscriber

  #1166429 1-Nov-2014 13:33
Send private message

More information required. Can the same machine running a different OS access the router and the router control panel? Are you wired or WiFi? Can you ping that IP?

 
 
 
 


Pdogge

12 posts

Geek


#1166899 2-Nov-2014 14:30
Send private message

Thanks for the responses. I am grateful, however a friend came by who is very clever and recognised the problem as "ethernet requiring driver" so grabbed same on his computer and took it from there...

Is all  sorted and so thank you very much.

Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.