Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


grkiwi

68 posts

Master Geek


#155960 14-Nov-2014 14:20
Send private message

Hi to all,

I finally got fibre installed the other day and now am happy as. But when trying to recreate a couple of port forwards I have been doing, especially for SSH, I can't seem to be able to.

What I do is just redirect a specific port -lets say 3333- to port 22 for ssh, adding a layer of safety. This was working fine on ADSL and I could ssh my server on port (3333) even from my cell phone. 

Now I have gone on fibre and using the HG659 to do the port forwarding. But I have done the forwarding from port 3333 to port 22 and using "canuseeme.org" it appears that the connection is OK. However I can not connect to ssh nomatter what I have tried.

Any suggestions??

Cheers in advance

Create new topic
kiwigeek1
638 posts

Ultimate Geek
Inactive user


  #1175916 14-Nov-2014 15:35
Send private message

I was setting up a new dynamic DNS using no-ip.com free service
and had to change port forwarding on these telecom routers mines older model i think.
its very cheap and nasty router compared to what can buy
it doesnt even keep a log on people connected and allow rename the ips to freindly known house devices like I once
could do.. to check if someone has hacked wifi

anyhow I setup open ports to ip cams.

seemed to work ok.. you leave the host ip blank by looks enter the wan port/external port

and the lan ip of the device... and its port

from name.ddns.net:99 directed to 192.168.1.55:99

ok

however cant test it LAN side.. (unless i missed a option)

you have to use a proxy or vpn to test if the connection works.
as that appears from come from a outside ip to home ip

so it worked..

so how you testing the connection?

kiwigeek1
638 posts

Ultimate Geek
Inactive user


  #1175917 14-Nov-2014 15:37
Send private message

try changing it to tcp/udp as well.. instead of just one or the other .. it could be a bug

 
 
 
 


kiwigeek1
638 posts

Ultimate Geek
Inactive user


  #1175920 14-Nov-2014 15:44
Send private message

have you upnp enabled?  not sure if its needed but its on mine and its works with port mappings

ubergeeknz
3344 posts

Uber Geek

Trusted
Vocus

  #1175921 14-Nov-2014 15:49
Send private message

Are you trying to connect from inside the router?  Some routers don't allow this.  Try from another location / jump box.

grkiwi

68 posts

Master Geek


  #1175922 14-Nov-2014 15:52
Send private message

I finally figured it out.

The problem is not in the port forwarding, but the DNS. 
I was trying to connect using the Dynamic DNS name and it would refuse. When I used the IP directly it connected. I thought the DynDNS would be fine, just because the online tools resolved the IP properly, but apparently Vodafone's DNS servers (that my S4 uses) are still not updated with the correct IP.

Problem solved. 

Thank you for the help kiwigeek1 :)

grkiwi

68 posts

Master Geek


  #1175923 14-Nov-2014 15:53
Send private message

ubergeeknz: Are you trying to connect from inside the router?  Some routers don't allow this.  Try from another location / jump box.


No, I was trying from a mobile phone with WiFi off, so through 3G (No 4G available in my hood :P  )

kiwigeek1
638 posts

Ultimate Geek
Inactive user


  #1175974 14-Nov-2014 16:47
Send private message

Ok.. well no-ip.com is a dns service and is free

and it works fine for this router

why not join and try that one instead.. maybe not all free dns
are equal and block some ports for security reasons

i can use the name and port they provide fine

it might be its being blocked in the  other settings firewall?


also ping the DNS server name and see if its matches the ip assigned to your router
from the isp

you might need to do an update as it could be using a older ip as well

Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.