Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


155 posts

Master Geek
+1 received by user: 1
Inactive user


Topic # 160037 21-Dec-2014 11:53
Send private message

Ok there are 2 windows 8.1 laptops, both acers.

Annoying thing is that all of a sudden we can see each others computers but when we try and connect it will not let us with the \\<computer name> network path error.

Its pissing me off since my laptop is the main one that gets all the newer things like software then everyone else gets it from me.

Im not sure what else to do and even the Homegroup is not working.

Things that I have already tried:

 

     

  1. Making sure that IPv4 and 6 are on auto
  2. Resettings cards
  3. Registering DNS
  4. Cleared the temp folders
  5. Rebooted router and laptops
  6. Made sure the correct services are running
  7. Virus scanned
  8. Malware Scanned
  9. Renamed the network and done it on all computers.

 


Im just straight out stuff.  It seems to be a problem with windows 7/8/8.1 yet no one really has a decent permanent fix for it.  Can you please help me?

Create new topic
BDFL - Memuneh
60995 posts

Uber Geek
+1 received by user: 11836

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 1201436 21-Dec-2014 12:00
Send private message

Did this ever work on these machines?

Any existing cached credentials maybe wrong? Firewall set to block incoming connections from this network?

Tried with firewall off to rule it out?

Router security configuration blocking communications between devices?





4956 posts

Uber Geek
+1 received by user: 1318

Trusted
Microsoft

  Reply # 1201455 21-Dec-2014 12:44
Send private message

does \\ip.address work?

3108 posts

Uber Geek
+1 received by user: 938

Trusted
Lifetime subscriber

  Reply # 1201475 21-Dec-2014 13:42
Send private message

Suggestion. Open the Credential Manager on each machine and make sure the credentials for them talking to each other
a. exist and
b. are set to Persistence: Enterprise.

If they don't exist, manually add them. If they do exist but the persistence is not enterprise, delete them then manually re-add.

Edit: I had a similar problem to what you describe some time ago, except it was my computers talking to the two NAS' I have here. Making sure of enterprise persistence fixed it.




155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1205985 30-Dec-2014 12:32
Send private message

freitasm: Did this ever work on these machines?

Any existing cached credentials maybe wrong? Firewall set to block incoming connections from this network?

Tried with firewall off to rule it out?

Router security configuration blocking communications between devices?



Yes its always has worked till when I posted this.

I removed kaspesrky and then tried it, and still the same thing.  So I reinstalled it.

What am I looking for in the router to check this?  I have the Orcon Genious white router.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1205986 30-Dec-2014 12:34
Send private message

nathan: does \\ip.address work?


I have entered 180.xx.xx.xx and that part worked, I enter the correct details then it said that I dont have permission to access it YET its the Admin account details.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1205987 30-Dec-2014 12:35
Send private message

Dratsab: Suggestion. Open the Credential Manager on each machine and make sure the credentials for them talking to each other
a. exist and
b. are set to Persistence: Enterprise.

If they don't exist, manually add them. If they do exist but the persistence is not enterprise, delete them then manually re-add.

Edit: I had a similar problem to what you describe some time ago, except it was my computers talking to the two NAS' I have here. Making sure of enterprise persistence fixed it.



I have windows 8.1 standard, not pro, or ent

1735 posts

Uber Geek
+1 received by user: 348

Trusted

  Reply # 1206717 1-Jan-2015 09:22
Send private message

When it asked for the Username and password, did you try using the name of the computer you are connecting to, then the admin account, ie computername\adminaccount, then password ?




My thoughts are no longer my own and is probably representative of our media-controlled government


3108 posts

Uber Geek
+1 received by user: 938

Trusted
Lifetime subscriber

  Reply # 1206734 1-Jan-2015 09:55
Send private message

Kiwiprobie:
Dratsab: Suggestion. Open the Credential Manager on each machine and make sure the credentials for them talking to each other
a. exist and
b. are set to Persistence: Enterprise.

If they don't exist, manually add them. If they do exist but the persistence is not enterprise, delete them then manually re-add.

Edit: I had a similar problem to what you describe some time ago, except it was my computers talking to the two NAS' I have here. Making sure of enterprise persistence fixed it.



I have windows 8.1 standard, not pro, or ent

Your version/level is not relevant when it comes to persistence. I have Windows 7 Home Premium and this is what fixed the problem. You can't set the persistence yourself but when you manually add the credential it's persistence level is automatically set to Enterprise.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1206793 1-Jan-2015 11:15
Send private message

SepticSceptic: When it asked for the Username and password, did you try using the name of the computer you are connecting to, then the admin account, ie computername\adminaccount, then password ?


Yes I do, both mums and my laptop are Admin accounts.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1206796 1-Jan-2015 11:21
Send private message

Dratsab:
Kiwiprobie:
Dratsab: Suggestion. Open the Credential Manager on each machine and make sure the credentials for them talking to each other
a. exist and
b. are set to Persistence: Enterprise.

If they don't exist, manually add them. If they do exist but the persistence is not enterprise, delete them then manually re-add.

Edit: I had a similar problem to what you describe some time ago, except it was my computers talking to the two NAS' I have here. Making sure of enterprise persistence fixed it.



I have windows 8.1 standard, not pro, or ent

Your version/level is not relevant when it comes to persistence. I have Windows 7 Home Premium and this is what fixed the problem. You can't set the persistence yourself but when you manually add the credential it's persistence level is automatically set to Enterprise.


Ok persistence is set to on for it, still puzzled.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1206800 1-Jan-2015 11:27
Send private message

Ok, so I had redone my laptop yesterday cause I had heaps of old crap on my laptop and its good to do a reset everything (aka reinstall windows) and reinstalled KTS. and still the same crap.

7684 posts

Uber Geek
+1 received by user: 2531

Subscriber

  Reply # 1206803 1-Jan-2015 11:33
Send private message

do you have to login to the laptop when its turned on?



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1207115 2-Jan-2015 11:50
Send private message

Jase2985: do you have to login to the laptop when its turned on?


Of course, We dont want everyone in the house on them.



155 posts

Master Geek
+1 received by user: 1
Inactive user


  Reply # 1207154 2-Jan-2015 13:57
Send private message

I have found the problem, it was on mums laptop.  "Media Sharing" has to be active even if you are not sharing movies and music.

1735 posts

Uber Geek
+1 received by user: 348

Trusted

  Reply # 1207543 3-Jan-2015 10:22
Send private message

Kiwiprobie: I have found the problem, it was on mums laptop.  "Media Sharing" has to be active even if you are not sharing movies and music.


Well done. Useful bit of troubleshooting there :-)
Wonder if it's anything to do with "Use Sharing Wizard". Check out http://windowstechies.com/using-the-advanced-sharing-feature/

I vaguely recall WinXP had something similar - Simple Network Sharing, or similar. You could enable/disable this setting ( same place as referenced in the URL above), and could resolve a number of network sharing issues.





My thoughts are no longer my own and is probably representative of our media-controlled government


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.