Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

61 posts

Master Geek
+1 received by user: 14

# 175041 15-Jun-2015 15:01
Send private message

I have a new router -a TG659 to replace a failing Thomson on VDSL circuit
Works well but I can not get the DNS entries to work on this device

Made all the changes in the "Home Network"->DHCP SERVER->DNS Mode->Manually configure DNS SERVER for lan devices
to add the DNS entries for both common bypass services.

Nothing worked, and even worse something in the router is blocking DNS changed entries on the PC from the internet

Tried to reset the modem, then full reset it to default, then reflashed to Telecom standard but no luck with any of it.

Has anyone any suggestions as to why this modem/router blocks DNS changes, in itself and attached devices

Thanks and Regards

Create new topic
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user

  # 1325054 15-Jun-2015 15:05
Send private message

HG659 is easy to change; Google search will take you to neatstuff. (think that is URL)

Edit: Would add URL but on train on mobile

61 posts

Master Geek
+1 received by user: 14

  # 1325079 15-Jun-2015 15:27
Send private message

Thanks for that suggestion - however it looks like that site has crashed


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user

  # 1325110 15-Jun-2015 15:35
Send private message

I can reach it


Chief Trash Bandit
9586 posts

Uber Geek
+1 received by user: 1633

Mod Emeritus
Lifetime subscriber

  # 1325115 15-Jun-2015 15:45
Send private message

ve had issue with the 659 where it'll accept a changed DNS, but then at some random time it'll just drop it out. Go back in, reset it again and away you go again for a while.... in saying that, been a few weeks since it last did that to me.

Using either "admin" logins didnt seem to make any difference.

XPD / Gavin / DemiseNZ


Server : i3-3240 @ 3.40GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One - Games, geeks, and more.     Now on BigPipe 100/100 and 2Talk

61 posts

Master Geek
+1 received by user: 14

  # 1325125 15-Jun-2015 15:52
Send private message

Thanks - it's weird behaviour
I found the firewall was on and blocking even pings from getting to the DNS servers- set firewall to off and some became available, other not, but then some vanished again.

61 posts

Master Geek
+1 received by user: 14

  # 1325208 15-Jun-2015 16:54
Send private message

Definitely was the firewall issue stopping the on PC DNS redirection
One interesting thing I found was that I could reflash the Vodafone HG659 with the Spark update and turn it into a Spark device (with all default Spark settings) I wonder if this will enable the VOIP ports or if , as in other threads, these are hardware inhibited to Vodafone rather than firmware controlled.
Once I work out how to set up my 2Talk account will give it a go

Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51

Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47

100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35

5G uptake even faster than expected
Posted 12-Jun-2019 10:01

Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24

Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24

Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10

Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32

Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26

Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23

Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28

Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15

WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.