Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

# 175711 9-Jul-2015 12:56
Send private message

I just got 4G RBI (yay). It works great, up to 40 mb/s when downloading big video files.

However, I cannot get the wi-fi on the new gateway device to work. There is a nice strong signal but three different laptops running XP, Win 7 and 8.1 cannot establish a connection. Every time I try, Windows just says it cannot connect or the connection has failed but it does not provide any further information. When I run a diagnostic it says it cannot figure out what is wrong and I should ask a friend! Not exactly helpful in true Microsoft fashion but maybe it is because I guess that is what I am doing.

The gateway device is a brand new Huawei B315s-607. My ISP technician and I have spent hours on the phone trying to find a solution to this without success. The problem does not lie with the computers or the wireless link itself so it must be either a hardware fault or a setting error that has escaped us. I have tried disabling the security but it still won’t make a connection. Any help with this would be much appreciated.

On a completely different note, I have what is probably a dumb noob question. I see from the product specifications that the Ethernet port is 4 gigabit. I currently have Cat5 LAN cable installed and the usual 100 mb/s connection. Since my top download speed is about 40 mb/s, is there any benefit to be had from upgrading the cabling?






I reject your reality and substitute my own. - Adam Savage
 


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 1339957 9-Jul-2015 13:26
Send private message

Turn off WiFi security and test (Only leave this off for a quick test) Make sure you enable security again



Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

  # 1339974 9-Jul-2015 13:40
Send private message

johnr: Turn off WiFi security and test (Only leave this off for a quick test) Make sure you enable security again


We already tried that. Didn't make any difference.





I reject your reality and substitute my own. - Adam Savage
 


 
 
 
 


19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  # 1339975 9-Jul-2015 13:42
Send private message

Looks like faulty hardware then

mdf

2231 posts

Uber Geek
+1 received by user: 687

Trusted
Subscriber

  # 1339985 9-Jul-2015 13:52
Send private message

Is DHCP turned on?

Try assigning one of the PCs a static IP address and see if that makes a difference.

1256 posts

Uber Geek
+1 received by user: 537


  # 1340053 9-Jul-2015 15:14
Send private message

This is a long shot - and something so basic that I'm sure you've already checked, and it's a different model router - but when Spark sent me a Huawei HG630b to replace an older Thomson modem/router the wifi worked fine for a week or so, until I rebooted it one evening and...  no wifi (still great cabled ethernet though).  After poking around in the admin interface for about 20 minutes I noticed a checkbox under Basic > WLAN called Enable WLAN.  For some reason, after restarting the box, it was no longer checked.  Clicked the box, clicked Apply (or whatever it is to save the change) and wifi back in a couple of seconds...

4238 posts

Uber Geek
+1 received by user: 1450


  # 1340065 9-Jul-2015 15:34
Send private message

Rikkitic:
On a completely different note, I have what is probably a dumb noob question. I see from the product specifications that the Ethernet port is 4 gigabit. I currently have Cat5 LAN cable installed and the usual 100 mb/s connection. Since my top download speed is about 40 mb/s, is there any benefit to be had from upgrading the cabling?



Your internet connection speed is 40mb/s  .....  (40 megabit per second) . 

This is around 4MB/s (megabyte per second) download speed.  Your 100mbps lan (wired) is capable of of around 11MB/s (megabyte / sec).  So, your current setup is not limiting internet downloads. 

To get your internal lan working at 1000mbps, both ethernet jacks need to be gigabit,  and need to be connected with a cat5e cable or better.   You say you have cat5, do you know if it might be cat5e?   

Personally, i'd upgrade to 1000gbps if you have a few devices that you transfer big files between fairly often and the cabling is easy to upgrade. 



 

456 posts

Ultimate Geek
+1 received by user: 90


  # 1340097 9-Jul-2015 16:44
Send private message

I assume you can see the SSID then as you say you get a strong signal?

What channel is the SSID on? Is it set to 20mhz or 20/40mhz? If it's set to 20/40 I have had issues with a range of devices if the channel is at either ends of the range ie 1 or 11.

Matt.

 
 
 
 




Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

  # 1340119 9-Jul-2015 17:26
Send private message

Ok, I have to update this. When I originally tried the wi-fi and it wouldn't work on the XP computer, I tested it with the 8.1 laptop and could not get that to work either. Later I confirmed this with the Win 7 laptop. 

Now I just went to log onto the router to try some of the suggestions made here, and I have discovered that the laptop with Windows 8.1 on it is working fine! I have no idea why but logically this might have something to do with changes I was making when trying suggestions of the technician. I have double-checked this to confirm and the 8.1 laptop is working normally. In fact, I am using the wi-fi connection on it to post this message. However, the situation with the XP laptop and the Win 7 machine remains the same. Both time out when trying to make a connection to the router and Windows diagnostics says it cannot identify the problem.

Obviously, WLAN is on. Both bandwidth and channel are set to auto. The only alternative setting for bandwidth is 20. DHCP is also on.





I reject your reality and substitute my own. - Adam Savage
 




Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

  # 1340123 9-Jul-2015 17:39
Send private message

surfisup1000: 

To get your internal lan working at 1000mbps, both ethernet jacks need to be gigabit,  and need to be connected with a cat5e cable or better.   You say you have cat5, do you know if it might be cat5e?   

Personally, i'd upgrade to 1000gbps if you have a few devices that you transfer big files between fairly often and the cabling is easy to upgrade. 



 


The cabling is all cat5e. The router says its jack is gigabit. How do I find out what the other devices have?





I reject your reality and substitute my own. - Adam Savage
 


mdf

2231 posts

Uber Geek
+1 received by user: 687

Trusted
Subscriber

  # 1340124 9-Jul-2015 17:43
Send private message

Rikkitic: Ok, I have to update this. When I originally tried the wi-fi and it wouldn't work on the XP computer, I tested it with the 8.1 laptop and could not get that to work either. Later I confirmed this with the Win 7 laptop. 

Now I just went to log onto the router to try some of the suggestions made here, and I have discovered that the laptop with Windows 8.1 on it is working fine! I have no idea why but logically this might have something to do with changes I was making when trying suggestions of the technician. I have double-checked this to confirm and the 8.1 laptop is working normally. In fact, I am using the wi-fi connection on it to post this message. However, the situation with the XP laptop and the Win 7 machine remains the same. Both time out when trying to make a connection to the router and Windows diagnostics says it cannot identify the problem.

Obviously, WLAN is on. Both bandwidth and channel are set to auto. The only alternative setting for bandwidth is 20. DHCP is also on.



Some kind of MAC filtering?

Or maybe a conflict with the previous settings? Any chance the SSID of the new router is that same as the SSID of an old router?

39 posts

Geek


  # 1340131 9-Jul-2015 17:54
Send private message

Try resetting to Factory Defaults, then see if you can get an insecure wireless connection .. then switch the security on and see if you still have a connection .. then set it up as you want it but test it each and every step of the way, taking into account johnr's earlier note to put security back on once tested.

3193 posts

Uber Geek
+1 received by user: 415


  # 1340134 9-Jul-2015 18:02
Send private message

I've also seen older hardware not like new G/N routers unless the firmware (And in lots of cases the intel driver suite) for the wireless device is updated.

Lack of proper WPA2 support and similar quirks.

456 posts

Ultimate Geek
+1 received by user: 90


  # 1340138 9-Jul-2015 18:14
Send private message

As per the above poster its likely a combination of settings and hardware on your machines.

It was suggested above to disable security on the WiFi and attempt to connect. If that fails then the wireless mode ie n only or b/g/n or mixed or the channel/width isn't working wit your other machines.


2004 posts

Uber Geek
+1 received by user: 410

Subscriber

  # 1340302 9-Jul-2015 22:43
Send private message

Just jogged my memory re wireless mode as above. I have seen problems with those n b/g/n etc settings. Stupid, I know, but try different states as suggested.



Fat bottom Trump
10075 posts

Uber Geek
+1 received by user: 4943

Subscriber

  # 1340310 9-Jul-2015 23:00
Send private message

Thanks for the tips everyone. I will go through this all tomorrow.




I reject your reality and substitute my own. - Adam Savage
 


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.