Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


Topic # 18127 28-Dec-2007 17:01
Send private message

Hi guys,

I'm staying with some friends who are on iHug broadband and have been using their wifi router (Dlink DSL G604T) for months, without any issues, but it's unsecured (anyone can log on) so I said I'd secure it while I'm here. I logged on to the router and followed the standard instructions to set up WEP encription, 64 bit, entered a key etc etc.

Once I did that I rebooted the router (remotely, from the web form) after which I lose my net connection because it's encripted. So far so good.

However when I look for wireless networks and then try to connect it asks for the key, and I put it in (no typos, I copied and pasted an then when that didn't work tried typing it out), and once you do that it sits there saying "connecting" for about 5 minutes before giving up, and not letting you connect at all. As soon as you unplug the router (which resets all encription settings) I can log in fine again.

I know my network card supports WEP, I've set it to connect to WEP, and two laptops and one desktop are all unable to connect once the encription is on. Anyone have any idea as to why?

I tried calling ihug support, who sent me to Dlink support who sent me to telecom support who took 30 minutes to decide they didn't know what the problem was, so I'm running out of ideas :(

Create new topic
BDFL - Memuneh
62969 posts

Uber Geek
+1 received by user: 13549

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 102111 28-Dec-2007 19:18
Send private message

Neither IHUG or Telecom would have anything with this. Most likely it's a problem with the d-link router. Check that there's an updated firmware for your hardware. Also try using WPA instead of WEP.




186 posts

Master Geek


  Reply # 102168 29-Dec-2007 11:06
Send private message

As Mauricio said: This has nothing to do with your ISPs, it's all in your local setup.

I actually have the very same router and used WPA, not WEP. I was able to connect without any problems from my Ubuntu laptop. When I booted it into Windows XP, it couldn't connect, though. Same symptoms as you had described. Since I don't really use Windows, I didn't pursue it further. I'm sure that I must have made some mistake in setting up the Windows side of things, because surely they wouldn't produce a router like that, which can't work properly with Windows.

Assuming you are using Windows, to see if it is a Windows issue (requiring more configuration?) or an issue with your wireless setup in general, I would recommend booting from a Ubuntu (or similar) Linux Live CD. If you can log in there then without a problem, you know you have to fiddle with your Windows install. If you can't log in then it is something with the router.

 
 
 
 


6 posts

Wannabe Geek


  Reply # 105716 19-Jan-2008 21:00
Send private message

If updating your routers firmware doesn't help, then come back with some more details.

Are you using Windows XP with Service Pack 2? 
What is your client-side wireless hardware?
Are you using Windows to manage your wireless connection or a 3rd party wireless connection manager?

If all your clients are WinXP with SP2 then, as mentioned by others,  WPA is a better option. 

2200 posts

Uber Geek
+1 received by user: 440

Lifetime subscriber

  Reply # 105718 19-Jan-2008 21:22
Send private message

Milts: Hi guys,

As soon as you unplug the router (which resets all encription settings) I can log in fine again.



Unplugging the router shouldn't reset anything. Dlinks require a (advanced/system?) save and reboot to initialise settings. Change the settings on a machine connected via wire not wireless.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


42 posts

Geek


  Reply # 105719 19-Jan-2008 21:34
Send private message

I've had problems with various cheap routers rejecting WEP encryption keys typed as ASCII, but accepting them when you type in the hex key. Doesn't seem to apply to WPA though, which you should definitely be using anyway.

Also, why would a router reset when you unplug it? Doesn't it have a reset button? A brief power outage unsecuring your wireless network is a huge design flaw.

Awesome
4841 posts

Uber Geek
+1 received by user: 1097

Trusted
Subscriber

  Reply # 105724 19-Jan-2008 22:10
Send private message

Definately go with WPA (Or better yet WPA2) if your clients support it. WEP is very easy to crack in only a few minutes using brute force. Also go with AES encryption over TKIP if your clients support it.

Create new topic


Donate via Givealittle


Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Orcon announces new always-on internet service for Small Business
Posted 18-Apr-2019 10:19


Spark Sport prices for Rugby World Cup 2019 announced
Posted 16-Apr-2019 07:58


2degrees launches new unlimited mobile plan
Posted 15-Apr-2019 09:35


Redgate brings together major industry speakers for SQL in the City Summits
Posted 13-Apr-2019 12:35


Exported honey authenticated on Blockchain
Posted 10-Apr-2019 21:19


HPE and Nutanix partner to deliver hybrid cloud as a service
Posted 10-Apr-2019 21:12


Southern Cross and ASN sign contract for Southern Cross NEXT
Posted 10-Apr-2019 21:09


Data security top New Zealand consumer priority when choosing a bank
Posted 10-Apr-2019 21:07


Samsung announces first 8K screens to hit New Zealand
Posted 10-Apr-2019 21:03


New cyber-protection and insurance product for businesses launched in APAC
Posted 10-Apr-2019 20:59


Kiwis ensure streaming is never interrupted by opting for uncapped broadband plans
Posted 7-Apr-2019 09:05


DHL Express introduces new MyDHL+ online portal to make shipping easier
Posted 7-Apr-2019 08:51


RackWare hybrid cloud platform removes barriers to enterprise cloud adoption
Posted 7-Apr-2019 08:50


Top partner named at MYOB High Achievers Awards
Posted 7-Apr-2019 08:48


Great ideas start in Gisborne with hackathon event back for another round
Posted 7-Apr-2019 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.