Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




20 posts

Geek


Topic # 185773 4-Dec-2015 22:21
Send private message

My son and I purchased one of these to replace the Huawei 630 which died. We followed this thread religiously.

http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=161676

But sadly it did not work. Well kind of!
We did manage to get something out of LAN1 when we changed a label in PPP to TNZ_FIBRE and redid the firewall settings as per the above instructions.

Has anyone successfully got one of these routers going on Spark UFB?

We purchased the Mikrotik as it will be an excellent learning tool.



Create new topic
2090 posts

Uber Geek
+1 received by user: 848


  Reply # 1440795 5-Dec-2015 00:15
Send private message

I am running a 750GL. Same software.

Post your config (take our user and pass).

Basically - create VLAN10 interface, assign to physical port, plug in UFB router
create pppoe interface, assign to vlan10

configure NAT
configure firewall.

ok there were a few more steps in there - post your config and lets see what we can do.

4734 posts

Uber Geek
+1 received by user: 1446


  Reply # 1440861 5-Dec-2015 06:22
Send private message

In general terms PPPoE can be thrown out if the service name field is not correct. In NZ this should usually be blank - you haven't inadvertently used this field have you?

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
7409 posts

Uber Geek
+1 received by user: 2370

Subscriber

  Reply # 1440864 5-Dec-2015 07:00
Send private message

im sure spark needed something in those fields, it just that it doesnt matter what it is as its port based, but still needs to see something



20 posts

Geek


  Reply # 1440879 5-Dec-2015 08:34
Send private message



3345 posts

Uber Geek
+1 received by user: 1113

Subscriber

  Reply # 1440881 5-Dec-2015 08:44
Send private message

The factory default is quite handy to get all the basics sorted for you.
I would reset to to factory default and 'load default configuration'.
Once you've done that do the following....
-remove dhcp client from ether1
-add vlan interface with ID of 10 to ether1
-add PPPoE client to vlan10 interface. The user and password can be something like 'user@xtrabb.co.nz' and 'abc123'. Also pick 'add default route' and 'use peer dns'.
-go to the NAT rules and change the default masquerade rule to use your PPPoE interface instead of ether1.

You should now have Internet access.
If not go through a bit of trouble shooting... Did the PPPoE connect? If not, try using the PPPoE scan tool. Can you see the BNG? If not, is your PPPoE interface on the correct vlan? Etc etc...

Edit: don't use quickset. It does weird stuff. Better to just configure yourself.



20 posts

Geek


  Reply # 1440894 5-Dec-2015 09:16
Send private message

Thanks chevrolux. Now not having programmed one of these routers before we appreciate your kind advice. The boy is on a step learning curve. I hope you are not too annoyed if we ask for more specific instructions?

My winbox is the latest version and may not look like yours. So can you please point us to the tabs where we may edit the above instructions.



3345 posts

Uber Geek
+1 received by user: 1113

Subscriber

  Reply # 1440897 5-Dec-2015 09:27
Send private message

Of course!!

The other thing I forgot to say was make sure you change your firewall rules to the new PPPoE interface too



20 posts

Geek


  Reply # 1441025 5-Dec-2015 13:55
Send private message

Can you please explain how to go about these steps using Winbox?



20 posts

Geek


  Reply # 1441027 5-Dec-2015 15:02
Send private message

We followed your instructions.

The good news is that it is now working! Wireless too!

Can you check our firewall settings, which is basically the default and check to see if they are secure enough?

Thank you for your help so far. We appreciate it.


Meow
7275 posts

Uber Geek
+1 received by user: 3477

Moderator
Trusted
Lifetime subscriber

  Reply # 1441039 5-Dec-2015 15:47
Send private message

I've posted a guide in the past here: http://www.geekzone.co.nz/forums.asp?forumid=66&topicid=161676 - it has how to validate the firewall rules. If they were incorrect please factory reset your router as it'll likely be broken into by now (if you didn't change the password)

Edit: yes, your routers firewall wasn't configured correctly. I'd recommend starting again as you can't validate anyone else has logged into it and changed anything.






20 posts

Geek


  Reply # 1441246 6-Dec-2015 09:00
Send private message

The first thing we did after a factory reset was to change the router's password.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.