Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




297 posts

Ultimate Geek
+1 received by user: 3


Topic # 191416 3-Feb-2016 17:45
Send private message

Hi all.

 

 

 

I appear to be a serial problem poster just now...:( Sorry for that but I'm a bit stuck at the moment.

 

Fibre installed last saturday - an upgrade from ADSL2. Myriad of issues at the time trying to get the supplied wireless router up and running with my ISP. Lots of service desk time and eventually a number of power downs and hard resets were required. The router is a netcomm wireless NF5.  Got it stable for several days although VOIP would go from registered to unregistered and back again on random basis. Phone line would go dead then come back to life etc during this.

 

Came back from work yesterday to find the internet and my home network had gone down again. Several resets later its back up but no VOIP at all. Called ISP(Actrix) and they said " all well their end and everything looking tickety boo"...Tried various things including plugging phone directly into back of the router but still no VOIP. Rebooted and we had phone for about 4 minutes then it went off again. VOIP came back online 6 hours later - competely random.

 

ISP 'think' it could be the router so plan on sending another one out.

 

Back to this evening and again, home from work and the internet has dropped again. Now on 5th power cycle to get it back online.  It lasts for anywhere from 5 to 15 minutes then drops off again.

 

 

 

The only thing I've noticed and it may be pure co-incidence so I'm asking this in order to rule it out is as follows.

 

I have recently wired the house with Cat6 and terminated all back into a patch panel. I have the new NF5 unit connected to a managed netgear 16 port switch which in turn is currently feeding only 4 feeds on the patch panel.  When I connect up the unit to the switch and subsequently the panel the dropouts appear to happen more / compared to when I just let the rest of the house access it using wifi and avoid my cabling.  It might be pure co-incidence but could there be anything up with my CAT6 wiring or install to cause the problem issues?

 

Finally I've been running regular speedtests and on average am seeing full speeds i.e 200 down and 100 up which match the plan i purchased.  On the odd occassion and it lasts for 15 to 20 minutes the down speed drops massively - last night I was seeing 8 down and 100 up for a chunk then it sorts itself. While I appreciate full speed is never a gimme, that dropoff looks huge and it's the same servers in wellington, same ping, just a low low download speed.

 

Thoughts and musings appreciated. I'm awaiting a new NF5 so that may iron all this out but any other things to try or test to rule them out in the interim would be great.

 

 

 

Thanks again 


Create new topic
2520 posts

Uber Geek
+1 received by user: 912

Subscriber

  Reply # 1484759 3-Feb-2016 19:46
Send private message

Do you have a second Wifi AP? As there have been other threads on here where that router didn't like MAC addresses moving between it's wifi and the Ethernet ports.








297 posts

Ultimate Geek
+1 received by user: 3


  Reply # 1484762 3-Feb-2016 19:55
Send private message

Hi arewood

Thanks for that. No other wireless access points. Only through the nf5 plugged in by my desktop. Its been stable again running with switch and everything plugged in but no voip just now.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Opera launches new mobile browser: Opera Touch
Posted 25-Apr-2018 20:45


TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.