Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




80 posts

Master Geek
+1 received by user: 10


Topic # 191751 15-Feb-2016 11:50
Send private message

Hi all.

 

 

 

I'm using a TP-Link AC750 Router as a wireless AP.

 

http://www.tp-link.com/en/products/details/cat-9_Archer-C2.html

 

I'm not using the WAN port as I want IP allocation to be done via my ADSL router. (192.168.2.0/24)

 

For this reason I turned off DHCP on the WiFi router and as a result everything is working fine. All attached devices are allocated IP's within the same /24 range.

 

My only issue is the AP is now effectively invisable - as it seems not to be assigned an IP address by my ADSL router.

 

Because of this I can no longer connect to the AP to make any changes (should I need to in the future).

 

Any ideas how I can get the WiFi AP to be assigned an internal IP from my router without utilising the WAN port of the AP? (I dont want a double NAT solution).

 

Thanks for any suggestions you might offer.

 

 

 

Regards

 

 

 

Mark.

 

 


Create new topic
2102 posts

Uber Geek
+1 received by user: 525


  Reply # 1492547 15-Feb-2016 12:13
Send private message

It can not be a DHCP client apart from on the WAN port, You need to manually set an IP on the same subnet

 

For example, my main router's IP is 192.168.1.1, I set my TP-Link AC750 to 192.168.1.2

 

You can do this under the Network>Lan tab like this.

 

 

 

It's probably still set to it's default IP of 192.168.1.1, which you can't access because you are on a different subnet? Probably easier to just reset and start again

 




80 posts

Master Geek
+1 received by user: 10


  Reply # 1492572 15-Feb-2016 12:44
Send private message

Thanks.

 

 

 

I did try setting the IP to 192.168.2.254 /24 to avoid any conflict with my router assigning to the lower part of the IP pool.

 

It didnt seem to work - I will try it again.

 

I assume that I must also turn off DHCP in the AP to stop the router assigning IP addresses to attached devices?

 

 

 

Cheers

 

 

 

Mark.


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
2102 posts

Uber Geek
+1 received by user: 525


  Reply # 1492579 15-Feb-2016 12:58
Send private message

nzbsgfan:

 

Thanks.

 

 

 

I did try setting the IP to 192.168.2.254 /24 to avoid any conflict with my router assigning to the lower part of the IP pool.

 

It didnt seem to work - I will try it again.

 

I assume that I must also turn off DHCP in the AP to stop the router assigning IP addresses to attached devices?

 

 

 

Cheers

 

 

 

Mark.

 

 

Yes, DHCP should be disabled so your main router can handle the DHCP


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.