Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


# 19226 10-Feb-2008 15:56
Send private message

Hi all,
Apologies in advance for what is bound to be a basic question.
I recently changed over from a single port wired router to a wireless router D Link DSL G604T
I ahve it set up so that one PC is wired and I want another laptop to connect wirelessly.
The wired PC is able to access the internet with no problem so I assume that means the router is working correctly.
I set up a wireless connection and when the laptop boots up it finds the correct wireless connection, says signal strength is excellent but will not connect to the internet.
Can anyone point me in the places I should be looking to correct this?
Thanks in advance
Fay

Create new topic
2246 posts

Uber Geek
+1 received by user: 462

Lifetime subscriber

  # 109667 10-Feb-2008 16:06
Send private message

And is the laptop setup to obtain ip address via dhcp or is it configured with a static ip address? Use "ipconfig /all" from shell prompt to diagnose problem. Can you ping the router??




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




6 posts

Wannabe Geek


  # 109669 10-Feb-2008 16:19
Send private message

Hi Ross,
DHCP is enabled
Sorry I don't know how to ping router

 
 
 
 


3539 posts

Uber Geek
+1 received by user: 125

Trusted

  # 109670 10-Feb-2008 16:22
Send private message

tahic: Can anyone point me in the places I should be looking to correct this?

As Spyware has said above, check the connection type on your laptop.

In my experience, it is always best to use DHCP for laptops because they can be used anywhere on different types of networks.  The one thing that is common seems to be that nearly all of them have a DHCP server, which automatically sets up the following parameters:

-  Default Gateway Address
-  Local IP Address for your laptop
-  Subnet Mask

It is much easier to let DHCP take care of it, rather than changing these settings every time you move your laptop to a new network.

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  # 109672 10-Feb-2008 16:25
Send private message

tahic: Sorry I don't know how to ping router

Open a Command Prompt Window:

1)  IPCONFIG
2)  Note the Default Gateway address
3)  PING <address>

That will confirm whether you can "see" the router or not.

Post your result and we will try to diagnose the problem from there Smile



6 posts

Wannabe Geek


  # 109704 10-Feb-2008 18:09
Send private message

thanks and yes I can ping the router

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  # 109717 10-Feb-2008 18:48
Send private message

OK, that's good.

Can you post the results of IPCONFIG /all as executed from a Command Prompt window.



6 posts

Wannabe Geek


  # 109932 11-Feb-2008 17:25
Send private message

will do tomorrow thanks again

 
 
 
 




6 posts

Wannabe Geek


  # 110031 12-Feb-2008 06:38
Send private message

IPCONFIG results are

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\WINDOWS>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : WDHB75230A
Primary Dns Suffix . . . . . . . : healthcare.huarahi.health.govt.nz
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : healthcare.huarahi.health.govt.nz
huarahi.health.govt.nz
health.govt.nz
govt.nz

Ethernet adapter Wireless Network Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 2915ABG Network
Connection
Physical Address. . . . . . . . . : 00-0E-35-B0-CA-B6
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . Yes
IP Address. . . . . . . . . . . . : 10.1.1.3
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Default Gateway . . . . . . . . . : 10.1.1.1
DHCP Server . . . . . . . . . . . : 10.1.1.1
DNS Servers . . . . . . . . . . . : 10.1.1.1
Lease Obtained. . . . . . . . . . : Monday, 11 February 2008 21:43:56
Lease Expires . . . . . . . . . . : Monday, 11 February 2008 22:43:56

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physical Address. . . . . . . . . : 00-17-A4-E2-3C-B9

C:\WINDOWS>

3539 posts

Uber Geek
+1 received by user: 125

Trusted

  # 110041 12-Feb-2008 09:30
Send private message

I would say that the reason you cannot access the internet is because of those extra DNS entries, which are probably a result of your laptop being set up by the IT people at Huarahi Healthcare.  Those settings no doubt work fine when connected to the LAN at that organisation, but with your connection at home, they will prevent you accessing the internet.

I would suggest the following:

1)  Control Panel
2)  Network Connections
3)  Wireless Network Connection
4)  Properties
5)  Internet Protocol (TCP/IP)
6)  Properties
7)  Select Obtain DNS Server Address automatically
8)  Advanced
9)  DNS
10)  Remove any DNS Suffixes in either of those boxes
11)  Click OK 3 times

Now you should be fine Smile




6 posts

Wannabe Geek


  # 110108 12-Feb-2008 17:00
Send private message

Many thanks for your help Grant you were spot on and all is working. Cheers

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.