Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


# 19726 28-Feb-2008 08:11
Send private message

Hi all,

I bought a cheap wireless router (an Asus WL-520G) to use with my a TelstraClear cable connection.  While it mostly appears to be working fine (I'm using it right now after all) I'm finding a couple of sites are so slow as to be completely unusable.  The confirmed culprits are Facebook.com and Last.fm. They don't completely time out but if I get beyond a blank screen it's usually just all the unformatted text down the left side, like the site's style sheet hasn't been parsed or something, and I'm lucky if I see more than one or two images loaded.  I thought it was something about authenticated sessions and caching,  but forums where I'm logged in seem to be no problem at all, likewise internet banking and other such things go fine.

I'm running XP SP2, using the latest versions of Firefox and (intermittently) Internet Explorer.  Both browsers have the same problem.  Clearing the browser cache and authenticated sessions in Firefox means I can access either site fine, but only the first time.  Everything works fine via a local connection, i.e. plugging in an ethernet cable from the wireless router to my laptop and making sure I'm connecting via that rather than wireless.  I've never noticed problems accessing these sites on other wireless connections in the past using this laptop.

I just don't know where to begin with diagnosing this.  Any suggestions would be great.

Create new topic
1980 posts

Uber Geek
+1 received by user: 170

Trusted

  # 113469 28-Feb-2008 08:40
Send private message

Ho Poopdeck,

I experienced similar problem when using a wireless router, but problem dissapeared when bypassing the wifi-router setup.


Please see http://www.geekzone.co.nz/forums.asp?ForumId=41&TopicId=18047 for solution to try.

Cheers,

Ricky.


6676 posts

Uber Geek
+1 received by user: 547

Trusted
Subscriber

  # 113474 28-Feb-2008 09:13
Send private message

Hi, I first wondered if it was an MTU related issue, but I doubt it because TCL's cable does not use PPPoE which would have an impact on MTU, and as Poop said, it works fine if using the wired eithernet which still uses the router just not the WiFi.

Have you tried with all encryption turned off, all turbo modes turned off.

Cyril

 
 
 
 




5 posts

Wannabe Geek


  # 113961 1-Mar-2008 16:13
Send private message

Thanks for the suggestions so far. Sadly I have spent the last few days trying different settings in the wireless setup screens for the router and haven't had any luck whatsoever. Tried no encryption, tried WEP, tried WAP, tried WAP2. Tried 802.11B only, tried 54G only. Tried turning off the router's firewall. The router has something it calls AfterBurner, but it's disabled. Can confirm am not using PPPoE.

I've reverted back to the factory defaults and set it up again from scratch using WPA2 encryption.

Not sure if what I've pasted below will show up properly, but this is the Advanced setting screen and none of these options are talked about in the router's manual. Where there's a fixed list of options I've listed all of them and bolded the currently selected option.  Any of them look relevant at all? I'm happy to provide further info if it might help.

Enable AfterBurner? Disabled Enabled
Hide SSID: Yes No
Set AP Isolated? Yes No
Data Rate(Mbps): Auto 1 2 5.5 6 9 11 12 18 24 36 48 54
Basic Rate Set: Default All 1, 2 Mbps
Fragmentation Threshold: 2346
RTS Threshold: 2347
DTIM Interval: 1
Beacon Interval: 100
Enable Frame Bursting? Disabled Enabled
Enable Radio? Yes No
Radio Power: 18
Enable WMM? Disabled Enabled
Enable WMM No-Acknowledgement? Disabled Enabled
 




5 posts

Wannabe Geek


# 115970 11-Mar-2008 16:11
Send private message

Is it respectable to bump topics?  Have had no further luck under my own steam. 

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32


Epson launches new 4K Pro-UHD projector technology
Posted 1-Jun-2019 15:26


Lenovo and Qualcomm unveil first 5G PC called Project Limitless
Posted 28-May-2019 20:23


Intel introduces new 10th Gen Intel Core Processors and Project Athena
Posted 28-May-2019 19:28


Orcon first to trial residential 10Gbps broadband
Posted 28-May-2019 11:20


Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.