Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




8 posts

Wannabe Geek


Topic # 198994 30-Jul-2016 20:07
Send private message

I have configured my DSL-AC68U to handle WAN and LAN directly from the ONT.  The router is broadcasting on 2.4 and 5GHz, but my PCE-AC68 on a desktop in the LAN can only see the 2.4GHz band.

 

What am I missing?

 

Thanks for your advice.


Create new topic
219 posts

Master Geek
+1 received by user: 84


  Reply # 1602002 1-Aug-2016 07:17
Send private message

If you set the 5 GHz channel to 80 MHz wide or less within the U-NII-1 band (channels 36, 40, 44 and 48) does this resolve the issue?




8 posts

Wannabe Geek


  Reply # 1602344 1-Aug-2016 16:04
Send private message

Thanks for advice.  I tried configuring as you suggested, but in the end I was obliged to assign different SSIDs to each band to make both visible, and steered the PCE-AC68 to 5GHz.

 

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.