Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




112 posts

Master Geek


# 20958 11-Apr-2008 06:54
Send private message

I am having an ongoing, periodic problem with a web site I look after, www.islandby.school.nz.? Over the last three weeks or so the site becomes non resposnsive when accessing it via the internet.? What I can do is access it via FTP (I can open files and view them) and access other sites on the same server from the internet (e.g. www.islandbay.net.nz).?? I have also pinged the site from a few different locations (e.g. work, home, friends place) and all to no avail.? I have spoken to the people hosting the site and they say the server is all running and good.?

Does anyone have any ideas on where I should look or who I should start to talk to to find out what is going on?


Cheers,

Create new topic
BDFL - Memuneh
64653 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 122740 11-Apr-2008 07:41
Send private message

You left a lot of information behind that would help people help you. For example, what OS is the server running, what platform are you using (just HTML, ASP, PHP, etc), any database, who is your provider, is this a dedicated or shared host, etc.

And I suppose it is www.islandbay.school.nz?




BDFL - Memuneh
64653 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 122741 11-Apr-2008 07:44
Send private message

Also I see one is registered with a paradise.net.nz (TelstraClear) DNS and the .net.nz is registered with wellington.net.nz DNS. Which is correct? Or are you using two different providers for those services? Could it be a DNS configuration error?





 
 
 
 




112 posts

Master Geek


  # 122746 11-Apr-2008 08:11
Send private message

The site is built on PMwiki and uses PHP.  It is hosted on wcn (who have been really helpful todate) and sits on a shared server.  All updates happen into a data base (i.e. I FTP up images and whole parts of the site in some cases).  I am not sure about the usage of providers as I did not set up the site, so yes it could be DNS.  Oh - and yes the site I am have trouble with is www.islandbay.school.nz  Bad typing on behalf.....

BDFL - Memuneh
64653 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

# 122751 11-Apr-2008 08:31
Send private message

I would start looking at some logs - whatever you have available. The domain is resolving fine, so it's not a DNS problem.

I think it could be an script error.






112 posts

Master Geek


  # 122757 11-Apr-2008 08:45
Send private message

Thanks for the help - I see that the site is now back.....   It's like taking your car to the mechanic....

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.