Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16 posts

Geek


# 212718 9-Apr-2017 08:08
Send private message

Hi there,

 

 

 

I am currently configuring a 5505 v 9.1.(7)9 with pppoe to replace my current nighthawk device (will use it as a hub/ap) although i cannot seem to get any internet connectivity. (100/20)

 

 

 

I have gone through the following steps listed here  http://www.cisco.com/c/en/us/td/docs/security/asa/asa72/configuration/guide/conf_gd/pppoe.html

 

Int e0/0 is the outside interface

 

 

 

interface Ethernet0/0

 

switchport access vlan 10

 

interface Vlan10

 

nameif outside

 

security-level 0

 

pppoe client vpdn group MDI/MDIX

 

ip address pppoe setroute

 

 

 

vpdn group MDI/MDIX request dialout pppoe

 

vpdn group MDI/MDIX ppp authentication pap


 

 

 

 I have created a dynamic nat and tried adding/not adding my vodafone username/password  although the same issue applies. 

 

 

 

Thoughts?


Filter this topic showing only the reply marked as answer Create new topic
2266 posts

Uber Geek
+1 received by user: 472

Lifetime subscriber

  # 1759661 9-Apr-2017 08:27
Send private message

Vodafone UFB connections don't use PPPoE.





Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




16 posts

Geek


  # 1759795 9-Apr-2017 13:58
Send private message

Okay,

 

 

 

I changed it obtain DHCP although still no dice

 

 

 

interface Vlan10

 

nameif outside

 

security-level 0

 

ip address dhcp setroute

 
 
 
 




16 posts

Geek


  # 1771089 27-Apr-2017 09:28
Send private message

Okay,

 

 

 

Figured it out and now i am giving back

 

 

 

I had to purchase a sec + lic from ebay to allow for assigning a trunk port to the int that is patched through to the ONT. (e0/0)

 

 

 

interface Ethernet0/0

 

switchport access vlan 10

 

switchport trunk allowed vlan 10

 

switchport mode trunk

 

interface Vlan10

 

description WAN

 

nameif outside

 

security-level 0

 

ip address dhcp setroute



Filter this topic showing only the reply marked as answer Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Huawei's scholarship programme showcases international business to Kiwi undergrads
Posted 22-Jul-2019 17:53


Spark Sport launches across a range of new devices
Posted 22-Jul-2019 13:19


Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.