Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


4 posts

Wannabe Geek


Topic # 223329 23-Sep-2017 23:00
Send private message

Hi there,

 

I'm a spark fiber user, using the HG659 as a Base station. And i would like to have a descent speed/range in my house. I got heaps of ethernet wall socket so i was thinking to use my old NetGear D6220 as a repeater/extender. I got internet but I would like to keep the same network name than my base station, how can i do that ??? Any idea where i could find a step by step guide to configure it properly ?

 

 

 

Cheers :-)


Create new topic
7717 posts

Uber Geek
+1 received by user: 2544

Subscriber

  Reply # 1871806 24-Sep-2017 08:32
Send private message

on the netgear, remove DHCP (page 187 of the manual), in the wifi settings give it the same SSID and password (Page 85) as the HG659. plug one of the netgears LAN ports into a LAN port on the HG659 (can be via a wall socket). should be as easy as that


26953 posts

Uber Geek
+1 received by user: 6400

Moderator
Trusted
Biddle Corp
Lifetime subscriber



4 posts

Wannabe Geek


  Reply # 1871891 24-Sep-2017 11:26
Send private message

Thanks for the quick answer. When I'm trying to access to the netgear setup page (routerlogin.net) I'm getting this message : 

 

You are not connected to your Router’s WiFi network. To access routerlogin.net, your device must be connected to your Router’s WiFi network. Check your current connection and try again.

 

 


7717 posts

Uber Geek
+1 received by user: 2544

Subscriber

  Reply # 1871894 24-Sep-2017 11:34
Send private message

connect the the routers wifi and try again. it must be broadcasting an SSID that you can connect to.

 

if in doubt refer to the manual




4 posts

Wannabe Geek


  Reply # 1871907 24-Sep-2017 12:10
Send private message

Oh yeah It's working... I got full signal with my laptop with the netgear.... but my iPhone 6s keep showing : No internet connection ?! On both 2.4 and 5 Ghz..... Any ideas ??? and but he way how am i supposed to setup channel ? everything AUTO on both routers ???

 

Thanks :-)




4 posts

Wannabe Geek


  Reply # 1871993 24-Sep-2017 13:17
Send private message

I put the same channel and now everything seems to works pretty well :D Thanks for the help, I really appreciated !


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.