Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




91 posts

Master Geek


#22407 27-May-2008 15:07
Send private message

Iv got 2 belkin routers  one is a

                   ADSL2+  Modem with a wireless G router
The other is   N Wireless Router


I’m in a Unit out side the main house I have broadband in the unit and I’m wanting to share it with people inside the main house

Here my set up
 
IN THE OUTSIDE UNIT 

ADSL2+ Modem/wireless g router in my unit with the internet connection
 

THE MAIN HOUSE
 

Wireless N Router set to ACCESS POINT MODE
 


 
MY SETTINGS for both routers
SSID name the same
ESSID Broadcast   Enabled

Wireless Mode     Mixed 11b+11G   ( the wireless N supports both )
Channel 6
Security is disabled on both just so i cant get working for now



On the ADSL2+ Modem/Router iv gone to wireless bridge  and Enabled Wireless Bridging.

And iv also ticked this option below and entered the WLAN MAC address of the N Wireless Router

Enable ONLY specific Access Points to connect. (Enter Wireless MAC Address of AP to connect to. If this item is not checked, any AP can connect. Note: when connecting APs, at least one needs to call out the MAC address of the other. Hint: the MAC address can be found using a site survey on a wireless client card.)


Now I tried with a psp (play station portable)  getting an IP from the N wireless router and it Times out , maybe I’m forgetting something I don’t no any help would be great I’m going insane iv tried everything I can think of




Iv also plugged a cable from Wireless N router to the Wireless G Modem/router ,   the Wireless Light Comes on the Wireless N router and i can get a IP that way  but not with the cable unplugged ( but the light comes on it just times out with the cable unplugged


 
Links to my products
 Modem/router  http://catalog.belkin.com/IWCatProductPage.process?Product_Id=197322 N Wireless router http://www.belkin.com/support/product/?lid=en&pid=F5D8233-4    

Create new topic
297 posts

Ultimate Geek

Trusted

  #133587 27-May-2008 15:43
Send private message

Good english = faster replies.

So how do you have it set up?

You have the Wireless G router plugged into your internet connection, set in AP mode with support for incoming bridges?

Then you have the 802.11N router set up to connect in bridge mode to the 11G router?

Is that correct?

When you have it set up like this, have you tried plugging a PC/laptop into the 11N router? It might only support bridging of ethernet clients rather than wireless repeating. Depends on the router, I dont know about that particular one.

What are you trying to achieve exactly? You are in the flat, which doesnt get a good signal, and you want to use the 11N as a range extender?

Just state clearly what you are trying to achieve, and the models of equipment you have and how you have tried it so far.

Cheers.



91 posts

Master Geek


  #133711 28-May-2008 03:32
Send private message

sorry about that iv correct my mistakes



what I’m wanting to do is share my internet from my unit out the back to the house in the front , as with the Wireless G modem/router  the signal  only goes to the kitchen in the main house


SO I brought the Belkin Wireless N router ( F5d8233-4 ) in the hope that in access point mode I could make the signal stronger and share my internet   but with the PSP it wont get an IP it connects to the Wireless N router ( the wireless light on N router  comes on )  but when getting an IP address it times out



--------------------------------------
INSIDE MY UNIT

Internet > ADSL2+ Modem with wireless G router
----------------------------------

       
WIRELESS RANGE    ( SPACE BETWEEN HOUSE AND UNIT )


-----------------------------------
IN SIDE MAIN HOUSE
Belkin Wireless N router  ( IN ACCESS POINT MODE> Play station portable
----------------------------------


all I’m wanting to no is if iv got the wrong equipment or just setting it up wrong  and if i have the wrong equipment can anyone suggest something more suitable

 
 
 
 


297 posts

Ultimate Geek

Trusted

  #133740 28-May-2008 09:29
Send private message

Your 802.11N router does not support connecting as a bridge. You will need to either:
1) Try using a high gain antenna on the modem/router if it has detachable antennas. I'd say try a panel antenna and direct it at the house and forget about the N router.
2) Replace the N router with this
3) Replace both routers with routers that support WDS.
4) Run a cable.
5) Use the 802.11N router as the access point and replace all your wireless adaptors with 802.11N adaptors.



91 posts

Master Geek


  #133832 28-May-2008 13:22
Send private message

mushion22: Your 802.11N router does not support connecting as a bridge. You will need to either:
1) Try using a high gain antenna on the modem/router if it has detachable antennas. I'd say try a panel antenna and direct it at the house and forget about the N router.
2) Replace the N router with this
3) Replace both routers with routers that support WDS.
4) Run a cable.
5) Use the 802.11N router as the access point and replace all your wireless adaptors with 802.11N adaptors.






ah that sucks so i could run a cable between both routers and it should work?

297 posts

Ultimate Geek

Trusted

  #133864 28-May-2008 14:53
Send private message

Iv also plugged a cable from Wireless N router to the Wireless G Modem/router , the Wireless Light Comes on the Wireless N router and i can get a IP that way but not with the cable unplugged ( but the light comes on it just times out with the cable unplugged


You've already answered your own question, my friend :)

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.