Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




2 posts

Wannabe Geek


#225423 17-Nov-2017 21:53
Send private message

I am sure the appropriate people will move this to a different category if i am incorrect here.

 

 

 

Location: Hastings, Hawkes Bay, NZ

 

ISP: Slingshot

 

Router/Modem: Fritz!Box 7490

 

Issue: Unable to connect to XBox Live party chat function

 

 

 

On Tuesday of this week i had upgraded my Slingshot fibre plan to a GigaBit down, and with this i received a new modem (or router?) from the ISP, this unit being a Fritz!Box 7490.

 

Before this i had a lower tier (650/750Mb/s down maybe) with the standard, white modem provided by slingshot when you upgraded to fibre (unsure of the unit name/model, as it was packaged up and posted back)

 

And also with the standard "Optical Network Terminal" (gateway?) which is installed into your house/wall when you first get fibre connected up.

 

Now i arrive home on Tuesday evening, and my wife had gone to the trouble of setting up the new modem before i had got home, which is a pretty simple task, un-plugging and re-plugging the various Ethernet cables/power etc. Everything is working fine, TV's streaming, Phones/Tablets/Desktops/Wifi all is fine and running as fast as anything. Untill i try to log into XBox Live and join a party/chat which then throws me up an error "cannot connect to Teredo IP". So this of course takes me to uncle Google and the standard trouble shooting takes place. After the normal connection checks, resets, power downs and such are undertaken, still no luck. 

 

I get to a point where the Xbox troubleshooting suggests i contact my ISP regarding some port forwarding suggestions i need to adjust on my modem end, So i contact Slingshot and mention my situation, which in reply to my query i am told because my internet connection is working, TV's/Wifi/Desktop's are all connected and working fine, it is not a problem of Slingshots and that i must contact my Supplier (Microsoft) to resolve this issue. Regardless of 24 hours earlier, on my previous modem/package it had been working fine for the past year. Yet when i upgraded my plan, and installed the new modem they had sent me this problem occurred.

 

So i make my way to the XBox support, and once again starting from scratch, we together go through the whole trouble shooting steps i had previously already done. Yet again to no avail. So we eventually get to the point of asking some networking terms i am not knowledgeable with, asking that i may need to "open my gateway bridgemode"

 

Make sure Parimeter Network (DMZ) is turned off

 

and Allow Teredo tunnelling / Allow IPV6 tunnelling is all Enabled

 

At this stage i get Slingshot back on the phone, the time was 9.56pm and unfortunately for me Tech support closed at 10pm. At this stage i had had enough, and kindly said thanks to both parties involved with my enquiries, and proceeded to call it a night.

 

Now unfortunately by the time i knock off work, do the normal afterwork stuff (kids, food, everything) its pretty late to be sitting on phones with someone in the states, and my extremely helpful ISP support trying to fix a problem, just because i wanted that little bit more bandwidth.

 

Why not revert back to the plan i had before? it already worked.

 

- Because being a user of computers, and the internet since the early 1990's, you do not go backwards when it comes to bandwidth.

 

 

 

So my question to anyone who may have any idea regarding this issue, if you could point me in the right direction with regards to settings/port forwarding/teredo tunneling etc i would greatly appreciate it.

 

I am not a networker, that was never my strong point. All i ask for is some help

 

 

 

Regards

 

 

 

Hamish


Create new topic
3885 posts

Uber Geek


  #1903489 17-Nov-2017 22:18

Does the Xbox get a public IPv6 address? note that if the address starts with fe80, it is only a link local address.

There were previous threads about some fritzboxes having IPv6 issues due to them blocking some ICMP packets that should have instead been allowed through. Ironically a symptom was pictures being slow to load on Facebook.

Try disabling IPv6 on the fritzbox and see what happens.





Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

OPPO Find X2 Lite brings flagship features to mid-range 5G smartphone
Posted 29-May-2020 12:52


Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47


Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29


D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22


NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14


SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00


D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53


Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48


Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56


D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51


Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01


Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35


Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53


Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06


Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.