Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




103 posts

Master Geek


#226172 23-Dec-2017 22:37
Send private message

Sorry if this is the wrong place to post.

 

Basically as per title. Just trying to set up a WP site to try get my head around hosting/website design and such.

 

Domain provided by Octopoly when they ran their promotion, hosted by Siteground.

 

Have pointed my nameservers to SG and installed WP.

 

If I browse through my phone via mobile data, or from my work pc onto the site, I access the page just fine.

 

If I hop onto home wifi or use my wired desktop to browse site, I get the following:

 

"sitename

 

2017 Copyright. All Rights Reserved. 

The Sponsored Listings displayed above are served automatically by a third party. Neither the service provider nor the domain owner maintain any relationship with the advertisers. In case of trademark issues please contact the domain owner directly (contact information can be found in whois)."

 

 

 

The privacy policy link from this brings me to parkingcrew.net which a quick google may suggest a domain hijack but could it be my home DNS settings since site is accessible otherwise.

 

Have tried google dns and manually setting my router to use the 2Degrees DNS instead of auto and no go. 

 

Any ideas?


Create new topic
15827 posts

Uber Geek


  #1924314 23-Dec-2017 23:17
Send private message

Contact the web host to test it.




103 posts

Master Geek


  #1924317 23-Dec-2017 23:20
Send private message

You mean siteground?

 

They said they don't see any issues and they can access it alright their end too.


 
 
 
 


336 posts

Ultimate Geek


  #1924364 24-Dec-2017 08:42
Send private message

Clear your DNS cache, sometimes this can get wonky with testing various things

 

 

 

To flush and reset a client resolver cache

 

 

 

Right click windows logo (on screen)
Click on Windows power shell (Administrator) (sometimes called Command prompt)

 

Type in ipconfig /flushdns + enter

 


120 posts

Master Geek

Trusted

  #1924383 24-Dec-2017 09:09
Send private message

sounds like a DNS thing - most common causes:

 

  • DNS change hasn't had time to fully propagate, can check on whatsmydns.net to get an feel for this
  • DNS provider hasn't updated their zonefile yet
  • device has an old cached DNS record at the network level
  • browser has isn't re-checking DNS so isn't sending a DNS request
  • router has an old cached DNS record 

Can try:

 

  • Clear history/new browser/private browse/force reload etc
  • Reboot or run flush DNS cache on the router
  • Reboot or run flush DNS cache on your device
  • Change DNS provider (at device level or router level, depends on your setup
  • Test by using a hosts file




geek turned SEO charlatan ¯\_(~_~)_/¯


538 posts

Ultimate Geek

Lifetime subscriber

  #1924487 24-Dec-2017 11:25
One person supports this post
Send private message

Just a quick query

 

are you using the exact same link to get to your site, as we had a weird issue years ago where http://www.example.com didn't work but http://example.com did, because something wasn't set correctly to forward the www subdomain to the basedomain or something I used to know the correct terminology

 

 

 

 

 

 

 

 





'We love to buy books because we believe we’re buying the time to read them.' WARREN ZEVON




103 posts

Master Geek


  #1924542 24-Dec-2017 12:38
Send private message

Thanks for the advice.

 

  • Checked whatsmydns - showing the same IP as per my Siteground CPanel.
  • Have tried flushing my DNS on my pc
  • Rebooted my router as didn't know how to flush on router interface
  • Manually changing my DNS server on PC to something like Google DNS. Also tried manual DNS to 2D's on PC.
  • Manually using 2Degrees DNS instead of auto select in router.
  • Different browsers / devices (2 desktops + 1 iOS + 1 android mobile)

Still not working.

 

I can access it if I connect to my work VPN which leads me to believe it's an issue with my network setup - also I do have DNS issues connecting to work via VPN + RDP...just can't figure out what's causing it to go wrong.

 

Might have to pull out a second router (non fritz) and see if issue remains :L


Webhead
2443 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1924595 24-Dec-2017 14:05
One person supports this post
Send private message

One issue I have seen is people using ipv 6 addresses in DNS and not updating those when moving hosts.

 

Could be that you are using ipv6 at home and not the other places, so there is the only place you get the ipv6 dns address?


 
 
 
 




103 posts

Master Geek


  #1924601 24-Dec-2017 14:24
Send private message

Thanks for the suggestion Jarle - my IPV6 at home is set to off due to some buffering issues I had a long time ago and forgot to ever turn it back on. Is that the IPV6 portion you meant as I don't see any IPV6 addresses on siteground or octopoly.

 

I also just tried an NF4V router in case it was some weird preloaded setting with the Fritz causing issues, but sadly no joy.


Webhead
2443 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #1924786 25-Dec-2017 01:00
Send private message

So your problem is probably not ipv 6 and DNS for that, then. 

 

Have you changed your local host file while developing the site back in the day? If you have changed the host file, then you will want to remove the entry you made there.

 

Info on how you do that is here.




103 posts

Master Geek


  #1924960 25-Dec-2017 12:33
Send private message

It was a brand new WP installed a couple days ago so no changes to anything. Couldn't access it from the get go. No changes to the host file.

 

Weirdly I tried it again today, and I was able to access the page. Not sure if it will stay that way as the first time I set it up, it was accessible for like a min and when I refreshed that's when I started having the issues from home.

 

Been a couple hours designing and looks to have stayed so fingers crossed.

 

 


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42


Schneider Electric launches new PDL Pro Series designed specifically for the commercial building market
Posted 5-Mar-2020 08:39


Kiwi app Pedigree DentaStix Studios uses pet images to counter impact of negative social media Content
Posted 5-Mar-2020 08:32


Samsung expands to New Zealand in 5G Networks Deal with Spark
Posted 5-Mar-2020 08:17


New Vodafone mobile data plans with unlimited data
Posted 26-Feb-2020 06:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.