Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




39 posts

Geek


Topic # 231833 15-Mar-2018 09:11
Send private message

Hi all, need some advice or even know if its possible (not hitting anything on google)

basically a dorm network/uni looking to sort chromecast out (without using connectify - unreliable constant drops)

Main issue is that there are no ethernet ports or WPS button, wifi only

I want to use the existing network (which requires unique id/pw sign in) and create your own network so chromecast can directly connect to it and stay connected via wifi (basically what connectify using your laptop).

I have a netgear WN3000RP extender and also a D Link dir 636L.

From what I am reading both need either an Ethernet cable connection or a WPS button (both unavailable in dorms as no ports or router).

If anyone knows a way around this pls or link me in the right direction.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1528 posts

Uber Geek
+1 received by user: 790


  Reply # 1977017 15-Mar-2018 11:32
One person supports this post
Send private message

A travel router will do what you need - I use such a device for Chromecast etc in hotels

 

Like this: https://www.pbtech.co.nz/product/NETTPL3020/TP-Link-TL-MR3020-3G4G-Mobile-Router-N150-1-x-LANW

 

 


315 posts

Ultimate Geek
+1 received by user: 140

Trusted

  Reply # 1977020 15-Mar-2018 11:34
One person supports this post
Send private message

I have a device for when I travel - it's a TPLink unit, about the size of a cigarette packet.  It creates it's own WiFi network, as well as has the ability to connect to a WiFi network with login ability - I use it to connect Sonos/RPi devices to Hotel/Uni/Inspire/Public WiFi type networks - I haven't tried it with a ChromeCast but it works very well with both wired and wireless Raspberry Pi's.

 

 

 

Now you've read all of that, the bad news - I can't think of the name or model number of the device.  I'll edit when I get home tonight, unless someone else beats me to it.

 

 

 

Edit : I'm too slow - answer above, including the exact device I have.  Should work perfect for what you are after.

 

 

 

 


 
 
 
 




39 posts

Geek


  Reply # 1977290 15-Mar-2018 18:19
Send private message

Awesome! thanks guys, will get this tomorrow,

 

 

 

this puts my two extenders to no use, if anyone wants these, offers welcome :D




39 posts

Geek


  Reply # 1978324 15-Mar-2018 21:28
Send private message

I just want to confirm, when I connect to my uni network, it takes me to a page where I sign in,

 

 

 

There is also another network option where i can add my login username and password in the properties and it auto connects.

 

 

 

and this recommended tp link allows you to do this, correct?

 

 

 

thanks in advance! :D


315 posts

Ultimate Geek
+1 received by user: 140

Trusted

  Reply # 1978327 15-Mar-2018 21:33
Send private message

Sure does.  You use the network that the TP Link unit sets up to connect to it, and then the TP Link unit connects to the WiFi network at Uni.  You're presented with the Uni login screen on your device, once you do the username / password login there, the TP Link unit becomes the router for your own network, and the gateway to the Uni network.  

 

I'll bet lunch that it's the device you're after. :D




39 posts

Geek


  Reply # 1978338 15-Mar-2018 22:20
Send private message

awesome! thanks again!




39 posts

Geek


  Reply # 1979079 17-Mar-2018 17:51
Send private message

this is not working for me >< lol

 

been about 3 hours at this haha,

 

did the quick setup

 

WISP option on router

 

- Ppoe WAN

 

- added my usual uni login and pw

 

- chose the survey option and chose one of the multiple options (tried different ones)

 

- it rebooted,

 

- open up the control panel but says connecting under

 

- and never ends up connecting.

 

Pics : https://drive.google.com/open?id=1sJh2-hN7NEn24-TGMoulSlm7RmE8wnhG

 

is there something i am missing? or is it possible that the uni has a block on things like this?

 

any help would be awesome :D

 

thanks!


2095 posts

Uber Geek
+1 received by user: 357

Lifetime subscriber

  Reply # 1979132 17-Mar-2018 18:50
One person supports this post
Send private message

No mention of PPPoE in any online info about eduroam and unitec. And the wifi client should be WPA-Enterprise.


1528 posts

Uber Geek
+1 received by user: 790


  Reply # 1979169 17-Mar-2018 19:50
Send private message

I think the PPOE etc is only if you're using a wired ethernet WAN.  Have you put the right WPA password in the WIFI WAN settings?

 

This is a slightly different device to the one I use; I need to select the right mode (hotspot in this scenario) - is there any mode selection with yours?


2095 posts

Uber Geek
+1 received by user: 357

Lifetime subscriber

  Reply # 1979182 17-Mar-2018 20:30
Send private message

It seems that in WISP Client Router mode that it doesn't support WPA-Enterprise so won't work in this instance.

 

https://www.tp-link.com/il/faq-1878.html




39 posts

Geek


  Reply # 1979184 17-Mar-2018 20:34
Send private message

Ok, I see its meant to be AP mode,

 

 

 

I am however still having trouble as I chose the repeater mode, but theres no area for me to add my id and password so it connects but no internet access

 

il keep looking into this.

 

Thanks for help so far!


2095 posts

Uber Geek
+1 received by user: 357

Lifetime subscriber

  Reply # 1979186 17-Mar-2018 20:37
Send private message

It is NOT, it should be on WISP Client Router mode. Wifi client (WPA-Enterprise) is on the WAN interface (DHCP), AP is on the LAN interface. Trouble is it doesn't support WPA-Enterprise (username: password) at least according to the manual graphics.

 

Note: AP mode has a wired WAN interface.

 

So you purchased something again which is unsuitable.


1292 posts

Uber Geek
+1 received by user: 295


  Reply # 1979188 17-Mar-2018 20:47
Send private message

Seems the new firmware has the option for WPA Enterprise in its drop down menus.. according to the emulator anyway.

 

 

Edit: Oh I see it may be hardware version dependent...

 

 

In your screenshot what options do you get under "Auth type"

 

 

 




39 posts

Geek


  Reply # 1979192 17-Mar-2018 20:59
Send private message


39 posts

Geek


  Reply # 1979194 17-Mar-2018 21:05
Send private message

Auth type doesnt let me change


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.