Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




15 posts

Geek


#233870 7-May-2018 16:13
Send private message

I have recently bought a Paradox IP150 module for my Paradox MG5050 alarm so that I can control it from iOS App when I'm overseas. Followed the instruction manual from Paradox to connect IP150 to the MG5050 panel on its serial port. Hooked up the module to my ASUS AC-3100 Router, manually assigned static IP for it and setup the port forwarding as instructed. Try to use the Babyware software to connect to MG5050 panel, somehow, it does not allow me to connect to the panel, it keeps saying "Connecting to panel (Timed out), too many retries". When I go directly to the IP address I assigned from Chrome browser, the module actually asks me for the arm code, which is the one I use to arm and disarm the alarm, which means that the module can actually talk to the panel, but somehow the panel restricted the access to most of its functions. According to the instruction, the login screen should look like this:

 

 

but what I got did not have the field for "Module password".

 

After login, you should see:

 

 

But what I saw is:

 

 

It seems that the panel does not allow the module to access its information, only the arm/disarm code is allowed.

 

 

 

Hardware version:

 

MG5050 v4.80

 

IP150 v4.20

 

 

 

Does anyone know if I need to set something on the panel before I can use the IP150 module with Babyware? Thanks for help.

 

 

 

Jacky


View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
1268 posts

Uber Geek

Trusted
Lifetime subscriber

  #2009396 7-May-2018 17:07
Send private message

"IP150 v4.20"

 

That, I think is your problem there. Paradox (IMHO) crippled their IP150 requiring it to report to their systems with firmware > 4.0, rather than being useful for self monitoring / control. They want to sell their subscription service. Not sure how much luck you will have unfortunately.

 

 

 

 

 

 

 

 


4919 posts

Uber Geek

Trusted

  #2009424 7-May-2018 17:52
Send private message

Yeah I’ve heard this also, mostly with people you have newer paradox systems trying to integrate with home automation software.

Paradox are actively being nasty about it and discouraging integration. About the only real way you can do it is attempting a downgrade or using the prt3 module.

On this basis, anyone looking at integrating I wouldn’t recommend paradox any more .




Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


 
 
 
 


1268 posts

Uber Geek

Trusted
Lifetime subscriber

  #2009428 7-May-2018 18:01
Send private message

If you are only interested in connecting with babywave, if you do a search there's information on using the serial number of the panel to connect / configure the system.

 

 


545 posts

Ultimate Geek


  #2009441 7-May-2018 18:38
Send private message

GJVVU:

 

I have recently bought a Paradox IP150 module for my Paradox MG5050 alarm so that I can control it from iOS App when I'm overseas. Followed the instruction manual from Paradox to connect IP150 to the MG5050 panel on its serial port. Hooked up the module to my ASUS AC-3100 Router, manually assigned static IP for it and setup the port forwarding as instructed. Try to use the Babyware software to connect to MG5050 panel, somehow, it does not allow me to connect to the panel, it keeps saying "Connecting to panel (Timed out), too many retries". When I go directly to the IP address I assigned from Chrome browser, the module actually asks me for the arm code, which is the one I use to arm and disarm the alarm, which means that the module can actually talk to the panel, but somehow the panel restricted the access to most of its functions. According to the instruction, the login screen should look like this:

 

 

but what I got did not have the field for "Module password".

 

After login, you should see:

 

 

But what I saw is:

 

 

It seems that the panel does not allow the module to access its information, only the arm/disarm code is allowed.

 

 

 

Hardware version:

 

MG5050 v4.80

 

IP150 v4.20

 

 

 

Does anyone know if I need to set something on the panel before I can use the IP150 module with Babyware? Thanks for help.

 

 

 

Jacky

 

 

 

 

module password is the password for the actual ip150 module, so enter your code and then the module password




15 posts

Geek


  #2009692 8-May-2018 08:17
Send private message

dolsen:

 

"IP150 v4.20"

 

That, I think is your problem there. Paradox (IMHO) crippled their IP150 requiring it to report to their systems with firmware > 4.0, rather than being useful for self monitoring / control. They want to sell their subscription service. Not sure how much luck you will have unfortunately.

 

 

 

 

I've registered the module on paradoxmyhome.com, which is a DNS service paradox provided to be able to use IP150 to monitor your system remotely. The problem is now that the module cannot even talk to the panel locally, if I login use the IP address I assigned, no information regarding the zone, partitions or whatsoever show up. I've talked to the people who supplied me the module, it's just taking too long to get respond from them. He mentioned that I need to configure something on MG5050 panel. I was wondering if anyone had the same issue as me could help me sooner.




15 posts

Geek


  #2009694 8-May-2018 08:19
Send private message

sparkz25:

 

GJVVU:

 

I have recently bought a Paradox IP150 module for my Paradox MG5050 alarm so that I can control it from iOS App when I'm overseas. Followed the instruction manual from Paradox to connect IP150 to the MG5050 panel on its serial port. Hooked up the module to my ASUS AC-3100 Router, manually assigned static IP for it and setup the port forwarding as instructed. Try to use the Babyware software to connect to MG5050 panel, somehow, it does not allow me to connect to the panel, it keeps saying "Connecting to panel (Timed out), too many retries". When I go directly to the IP address I assigned from Chrome browser, the module actually asks me for the arm code, which is the one I use to arm and disarm the alarm, which means that the module can actually talk to the panel, but somehow the panel restricted the access to most of its functions. According to the instruction, the login screen should look like this:

 

 

but what I got did not have the field for "Module password".

 

After login, you should see:

 

 

But what I saw is:

 

 

It seems that the panel does not allow the module to access its information, only the arm/disarm code is allowed.

 

 

 

Hardware version:

 

MG5050 v4.80

 

IP150 v4.20

 

 

 

Does anyone know if I need to set something on the panel before I can use the IP150 module with Babyware? Thanks for help.

 

 

 

Jacky

 

 

 

 

module password is the password for the actual ip150 module, so enter your code and then the module password

 

 

 

 

Yes, I do know that, but with module v1.39 which is what my friend's got, it does ask for module password, but in my case, it does not, only asks for my arm/disarm code, which is the master code.


1268 posts

Uber Geek

Trusted
Lifetime subscriber

  #2009709 8-May-2018 09:19
Send private message

Have a look at this thread. All of the good pages you are looking for, do not exist in firmware > 4.0.

 

https://mybroadband.co.za/vb/showthread.php/935871-Paradox-IP150-configuration-issue

 

You can still buy ip150 modules with the older firmware on ebay. I am not aware of anyone having success in rolling back the firmware on these devices (and there were a lot of people trying due to reduced functionality).

 

 

 

 

 

 


 
 
 
 


4919 posts

Uber Geek

Trusted

  #2009721 8-May-2018 09:25
Send private message

dolsen:

 

Have a look at this thread. All of the good pages you are looking for, do not exist in firmware > 4.0.

 

https://mybroadband.co.za/vb/showthread.php/935871-Paradox-IP150-configuration-issue

 

You can still buy ip150 modules with the older firmware on ebay. I am not aware of anyone having success in rolling back the firmware on these devices (and there were a lot of people trying due to reduced functionality).

 

 

I thought I'd seen something on the openhab or gitbub on some projects I'm involved with for integrating where there were some instructions for downgrading....but it was pretty in the weeds type stuff.

 

 





Previously known as psycik

OpenHAB: Gigabyte AMD A8 BrixOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave, Xiaomi Humidity and Temperature sensors and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 10
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


1997 posts

Uber Geek

Lifetime subscriber

  #2009735 8-May-2018 09:45
Send private message

Ive had this issue. I use MyParadox Home app. 

 

Yes it is a bit buggy agree but generally works as it should. 

 

 

 

For me to get the panel talking to the app via the paradox server, I simply emailed the support team with detailed information and they updated somthing at their end and gave me clear instructions on what to do at my end on the app. 

 

I didnt need to log into the panel via webbrowser. 

 

My installer set up the panel and email notifications and static route to the router. I'm about to call the installer again because for the life of me I cant figure out why I cant log in to change the IP static route (as had a new VF modem using different IP gateway and its not happy when I change the gateway to the one I had). 

 

 

 

Anyway, Ive spent enough time on trying to make the bloddy thing work, I haven't the time. Best I simply pay the 1 hour onsite fee for a complete check of my system as its been awhile. 

 

 

 

 




15 posts

Geek


  #2009771 8-May-2018 10:17
Send private message

davidcole:

 

dolsen:

 

Have a look at this thread. All of the good pages you are looking for, do not exist in firmware > 4.0.

 

https://mybroadband.co.za/vb/showthread.php/935871-Paradox-IP150-configuration-issue

 

You can still buy ip150 modules with the older firmware on ebay. I am not aware of anyone having success in rolling back the firmware on these devices (and there were a lot of people trying due to reduced functionality).

 

 

I thought I'd seen something on the openhab or gitbub on some projects I'm involved with for integrating where there were some instructions for downgrading....but it was pretty in the weeds type stuff.

 

 

 

 

 

 

This is exactly what I found yesterday on that forum, hence, the screenshot says Matt, lol. I've phone alarm warehouse people who sold me the v4.20 module, he said the panel needs to know there is the IP module connected so that the panel allows it to be connected. Since he does not have time now, he just briefly explained what I need to do. He mentioned something about programming the monitoring section on the panel since mine was never set up for the monitoring. He will get back to me tonight (he actually told me that he was gonna email me last night) or tomorrow latest to guide me on programming the panel. I hope this is the issue that I saw limited configurations using browser to login the module. To be honest, I've found videos or even instructions from Paradox, there is no where said you need to enable monitoring for the module to talk to the panel. Unless I missed out something in the IP reporting section?




15 posts

Geek


  #2009774 8-May-2018 10:19
Send private message

Goosey:

 

Ive had this issue. I use MyParadox Home app. 

 

Yes it is a bit buggy agree but generally works as it should. 

 

 

 

For me to get the panel talking to the app via the paradox server, I simply emailed the support team with detailed information and they updated somthing at their end and gave me clear instructions on what to do at my end on the app. 

 

I didnt need to log into the panel via webbrowser. 

 

My installer set up the panel and email notifications and static route to the router. I'm about to call the installer again because for the life of me I cant figure out why I cant log in to change the IP static route (as had a new VF modem using different IP gateway and its not happy when I change the gateway to the one I had). 

 

 

 

Anyway, Ive spent enough time on trying to make the bloddy thing work, I haven't the time. Best I simply pay the 1 hour onsite fee for a complete check of my system as its been awhile. 

 

 

 

 

 

 

Since they sold me the module, they should provide technical support over the phone free of charge. Unless this cannot be resolved, I'll probably ask them to send a technician to help me configure it. Luckily, I have the installers code for the guy who installed the alarm for me.wink


1179 posts

Uber Geek

Subscriber

  #2010139 8-May-2018 17:07
Send private message

Fyi

This is from the tech support page regarding the ip150 module and firmware;

IP150 v4.0 and higher supports only INSIGHT GOLD/SWANN connection. Once upgraded, it cannot be downgraded.




15 posts

Geek


  #2010426 9-May-2018 08:50
Send private message

jjnz1: Fyi

This is from the tech support page regarding the ip150 module and firmware;

IP150 v4.0 and higher supports only INSIGHT GOLD/SWANN connection. Once upgraded, it cannot be downgraded.

 

 

 

I'm not worried about the App right now, the problem is that I cannot connect to the panel, the panel restricted the access to itself. As the other forum showed, if you login use your master code, it should see all the controls, instead, I only saw the configuration of the module not the panel.

 

 

 

I've tried to put Panel ID and Password as "0000" last night, however, my K35 keypad did not give me useful information. After I entered into the programming mode, typed in the section number, instead of showing me the section field, it showed me nothing but Zone 10 lights up on the keypad, does anyone know how to enter the programming mode properly? Thanks.


1268 posts

Uber Geek

Trusted
Lifetime subscriber

  #2010551 9-May-2018 10:55
Send private message

GJVVU:

 

I'm not worried about the App right now, the problem is that I cannot connect to the panel, the panel restricted the access to itself. As the other forum showed, if you login use your master code, it should see all the controls, instead, I only saw the configuration of the module not the panel.

 

 

 

 

I'm not quite sure what you are expecting. In your first post, there are 3 screenshots. The second screenshot - you will never see as that functionality does not exist in your firmware level.

 

The third screenshot is all you will be able to see.

 

If you want to be able to see what is in the second screenshot, you will have to downgrade the firmware somehow, or, buy another ip150 module with the earlier firmware.

 

Here is my logon with the user code with earlier firmware. If I use the master code, the greyed out options are enabled. Completely different to firmware greater than 4.0.

 

 

 

Click to see full size

 

 

 

 

 

 

 

 

 

 

 

 


265 posts

Ultimate Geek


  #2011564 9-May-2018 11:19
Send private message

 

 

...On this basis, anyone looking at integrating I wouldn’t recommend paradox any more .

 

@davidcole what alarm system(s) are you leaning towards for good/easy integration with?

 


 1 | 2 | 3
View this topic in a long page with up to 500 replies per page Create new topic




News »

Pre-orders for Huawei MateBook 13 open now
Posted 14-Aug-2020 14:26


Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.