Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


DS248

860 posts

Ultimate Geek

Subscriber

#237738 15-Jun-2018 21:04
Send private message

Have a QNAP TS453 Pro now just over three years old, most of that time spent in a rarely visited spare bedroom/storeroom.  NAS has four 6TB WB Red disks in it, one of which has developed problems (just past the 3 year warranty limit of course!). 

 

Bought new replacement disk and went to install it, then realised that required a key to remove the faulty one.  Alas, have no idea where the key ended up.  Have searched all the likely places to no avail.  Seems likely it was left in the original packaging but have not yet found any trace of the packing (quite possibly ended up in the recycling at some point).

 

Is there a non-damaging way of replacing the faulty key without the key? 

 

Locksmith?


Create new topic
Dynamic
2884 posts

Uber Geek

Trusted
Lifetime subscriber

  #2038448 15-Jun-2018 21:36
Send private message

I believe all QNAP devices use the same key.





"4 wheels move the body.  2 wheels move the soul."

“Don't believe anything you read on the net. Except this. Well, including this, I suppose.” Douglas Adams

freakngeek
350 posts

Ultimate Geek


  #2038449 15-Jun-2018 21:38
Send private message

Possibly make your own key:
https://trainingrevolution.wordpress.com/2013/12/31/quick-fix-lost-qnap-key-for-hard-drive-tray/


 
 
 
 


DS248

860 posts

Ultimate Geek

Subscriber

  #2038456 15-Jun-2018 22:53
Send private message

Thanks to both for your replies. 

 

Yes old pen (unscrews in the middle type) did the trick.  No need to heat anything.  Part with screw thread on the outside was a good fit once scraped the thread down a bit.  Plastic crumbled away a little in the effort but it did the job. 

 

New disk now rebuilding.  Guess that is going to take a good few hours.  But at least NAS is now reporting all four disks good.

 

[Have to confess it was one of my sons, not me that did the job]

 

 

 

Reasonably impressed that the NAS appears to have reported the problem quickly.  Follow up quick scan showed no problems but then did a full ~10 hr scan that did reveal problems.  Full scans on the other three disks found no problems with those.

 

Not so impressed that the Red drive failed in just over three years.  SOHO situation with just three users so pretty light traffic (NAS used as backup storage rather than as a server).  


freakngeek
350 posts

Ultimate Geek


  #2038525 16-Jun-2018 10:23
Send private message

Rebuilding RAID arrays (if your NAS is a RAID) can take a long time
I added a couple of 2TB drives to a 6x2TB drive RAID6 array, took pretty well 36hrs to rebuild


DS248

860 posts

Ultimate Geek

Subscriber

  #2038642 16-Jun-2018 13:21
Send private message

Yes, still re-building, ~17.5 hours so far, with estimate of 1 hr 25 mins to go (~93.9% complete). 

 

Re graphic below, I assume difference in latency is due to (initial?) write vs read, not because disk 4 (re-building) is ~3.5 yrs newer (albeit nominally the identical drive)?

 

For what it is worth, just before replacing the disk we upgraded the RAM from 1x 2GB to 2x 4GB

 

 

 


DS248

860 posts

Ultimate Geek

Subscriber

  #2038645 16-Jun-2018 13:22
Send private message

Oh, should have said, running as RAID 5


freakngeek
350 posts

Ultimate Geek


  #2038689 16-Jun-2018 15:01
Send private message

RAID5 and 6 rebuilds data from parity spread over other drives, quite a processor intensive process
Disk 4 being written to only makes sense
The remaining disks being read from and written to is a little odd, wonder if its rewriting Parity as its rebuilding disk4

 

My aged Hitachi's have done me really well, must be knocking on 8 years of faithful service and I bought them 2nd hand off ebay
Not sure why I even run RAID6 as never had a drive throw a wobbly yet


 
 
 
 


DS248

860 posts

Ultimate Geek

Subscriber

  #2038694 16-Jun-2018 15:18
Send private message

Rebuild completed.  I read the start time incorrectly before so the 17.5 hrs was out.  Total rebuild time was ~16.5 hours for the replacement 6 GB drive.

 

Latency now same across all drives (current activity being mostly a full  virus scan)

 

 

 

 

 


Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS1621+ 
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.