Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




739 posts

Ultimate Geek
+1 received by user: 32


# 248777 9-Apr-2019 18:15
Send private message quote this post

Has anyone experience of a Win XP Network and could help me fix something?

 

When I click MyNetworkPlaces-Microsoft Windows Network-MSHOME there's normally a list of other computers than can be accessed.

 

But something has changed and now I get error MShome is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions. The service has not been started.

 

I've spent about a week via Google looking for a solution, there's a lot of entries but nothing I could use to help.

 

Further info.. If one of the computer namess is typed into the Windows Address bar it appears under MSHOME and can be Explored, but that same error comes back when you click the MSHOME entry to close it

 

The mapped drives and other Network locations are all working normally, the problem seems only with MSHOME.

 

Now, not wanting to complicate matters, but may be related, there is a raspberry pi in the system and that would also normally see MSHOME under Windows Network (SMB). That has stopped working, too.

 

Thanks for any help, or even pointers on where else I might go/look.

 

 

 

 


Create new topic
3328 posts

Uber Geek
+1 received by user: 696

Trusted

  # 2214028 9-Apr-2019 23:46
Send private message quote this post

Windows system restore might work?





Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




5123 posts

Uber Geek
+1 received by user: 1431

Trusted
Microsoft

  # 2214049 10-Apr-2019 06:31
Send private message quote this post

what is the actual problem?

 

being not able to view/browse the "network neighboorhood" is more of a cosmetic issue when as you say, you can still connect/map drives etc to the remote machine


 
 
 
 


991 posts

Ultimate Geek
+1 received by user: 652

Trusted

  # 2214135 10-Apr-2019 09:25
Send private message quote this post

What OS are the other devices running? They may have updated to stop supporting SMB1.




739 posts

Ultimate Geek
+1 received by user: 32


  # 2214150 10-Apr-2019 09:51
Send private message quote this post

I have tried System Restore and the other Computers are running Win 10.
Without MSHome you can't Explore the other machines or connect to anything with the Pi. Aim to get things back how there were.
> updated to stop supporting SMB1.
Can I confirm this or find out whwt SMB 1 is ?
I had this same problem about 6 months ago and but I just cannot remember what fixed it.


1728 posts

Uber Geek
+1 received by user: 416


  # 2214283 10-Apr-2019 10:50
Send private message quote this post

If you want good replies, you need to explain the issue EXACTLY , state what hardware & OS you have, what the EXACT issue is

 

Its all just guessing what your issue is

 

 

Is MSHome a workgroup or a PC name

 

You said XP network, are there any XP PC's

 

Static IP's ?

 

can you access the pc's share directly eg \\pcname\share , or \\192.160.1.15\sharename

 

----------------------

 

 

I'll guess that MSHome is the Workgroup name & you are trying to access PC's via 'network' in file explorer ???

 

Thats allways been flaky , with master browser issues etc etc etc

 

Give each PC that has shared files a static IP & access it directly eg \\pcname or \\192.168..x.x etc

 


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.