Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


#267907 17-Feb-2020 16:21
Send private message

Hello all,

 

 

 

Firstly, I've done this same setup at another house with Vodafone - it was my first time and it didn't take long.

 

This attempt, with Spark (not sure if it makes any significant difference), has been a nightmare. I have run the ipsec and hwnat commands as well.

 

 

 

My setup is: Fibre box on wall > EdgeRouter X > Google WiFi pod > (2 more pods spaced throughout house).

 

Initially, I went through the basic setup provided by this guide: https://www.youtube.com/watch?v=aECPxlT6Qq4 with no such luck.

 

Then, I tried it again using the settings provided by Spark: https://www.spark.co.nz/help/internet/set-up/non-spark-modem/ - no luck there either. I'm also not sure whether it should even be under PPPoE or DHCP.

 

I then tried this tutorial, which everyone has said worked for them: https://www.geekzone.co.nz/forums.asp?forumid=66&topicid=205740 - not for me, I am assuming I've done something wrong.

 

 

 

After being quite sure everything has been set up properly, I plug the ONT into Eth0 and the Google WiFi master pod into the Eth1 port. The Google WiFi (according to the app on my phone) just says everything is offline - everything is even greyed out, so I can't reset settings and such.

 

 

 

I've been having to take the ER-X upstairs and plugging it into my PC, changing the settings, bring it downstairs, plug everything in and do this over and over with different tutorials, to no avail. Anyone have any idea what's happening?


Filter this topic showing only the reply marked as answer Create new topic
29028 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #2422563 17-Feb-2020 16:26
Send private message

Are you remembering the VLAN10 tagging?




5 posts

Wannabe Geek


  #2422564 17-Feb-2020 16:28
Send private message

sbiddle:

 

Are you remembering the VLAN10 tagging?

 

 

 

 

If you mean setting the VLAN ID to 10, that is what I've done - is that the correct thing to do?


 
 
 
 


1162 posts

Uber Geek

Lifetime subscriber

  #2422565 17-Feb-2020 16:29
Send private message

Post a screenshot of the main page on the EdgeRouter X

 

As above, you probably don't have vlan 10 configured correctly on eth0




5 posts

Wannabe Geek


  #2422570 17-Feb-2020 16:39
Send private message

dfnt:

 

Post a screenshot of the main page on the EdgeRouter X

 

As above, you probably don't have vlan 10 configured correctly on eth0

 

 

Sure, here you go - hope this is what you need:

 


1162 posts

Uber Geek

Lifetime subscriber

  #2422614 17-Feb-2020 16:44
Send private message

Can you edit the pppoe0 interface, does it show eth0.10 as the interface associated with it?

 

Have you also added user@xtrabb.co.nz and any password as well?

 

Also, you don't have anything connected to eth0 - is this because you're posting from your other router in the mean time?




5 posts

Wannabe Geek


  #2422620 17-Feb-2020 16:52
Send private message

dfnt:

 

Can you edit the pppoe0 interface, does it show eth0.10 as the interface associated with it?

 

Have you also added user@xtrabb.co.nz and any password as well?

 

Also, you don't have anything connected to eth0 - is this because you're posting from your other router in the mean time?

 

 

Here's a screenshot of this interface - I'm using the account/password that Spark says on their non-Spark modem setup page (linked in my original post) And yes I'm using the old router to be able to access the internet at the moment.

 

EDIT: I've also noticed that the interfaces go in and out of the 'connected' status a lot... even though nothing's connected apart from Eth1.

 


'That VDSL Cat'
12331 posts

Uber Geek

Trusted
Spark
Subscriber

  #2422623 17-Feb-2020 16:57
Send private message

Based on the above screenshot, Can i just confirm there is actually a cable from Eth0 on the Edgerouter to Port 1 of the ONT?

 

 

 

is the light itself actually lit up?

 

actually, is this because you are using your computer away from the ont to configure? If so please DM me your details..

 

Wanna make sure your not flagging something..





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


 
 
 
 




5 posts

Wannabe Geek


  #2422632 17-Feb-2020 17:08
Send private message

hio77:

 

Based on the above screenshot, Can i just confirm there is actually a cable from Eth0 on the Edgerouter to Port 1 of the ONT?

 

 

 

is the light itself actually lit up?

 

actually, is this because you are using your computer away from the ont to configure? If so please DM me your details..

 

Wanna make sure your not flagging something..

 

 

When the EdgeRouter X is actually plugged into the ONT, it is plugged into the first port (GET1, I think it's called), which is the same as the regular old router uses, and into Eth0 of the ER-X.

 

Three lights light up on the EdgeRouter - power, eth0 and eth1. Have no idea how I'd be able to tell if it is caused by me configuring it without it being plugged into the ONT at the same time, will DM you based on your reponse to this one.

 

Cheers!


1162 posts

Uber Geek

Lifetime subscriber

  #2422646 17-Feb-2020 17:40
Send private message

That all looks correct tbh

 

When eth0 is plugged in, does the pppoe0 interface get an IP address? It should display your public IP address once its authenticated.


'That VDSL Cat'
12331 posts

Uber Geek

Trusted
Spark
Subscriber

  #2422647 17-Feb-2020 17:41
Send private message

lawilson97:

 

hio77:

 

Based on the above screenshot, Can i just confirm there is actually a cable from Eth0 on the Edgerouter to Port 1 of the ONT?

 

 

 

is the light itself actually lit up?

 

actually, is this because you are using your computer away from the ont to configure? If so please DM me your details..

 

Wanna make sure your not flagging something..

 

 

When the EdgeRouter X is actually plugged into the ONT, it is plugged into the first port (GET1, I think it's called), which is the same as the regular old router uses, and into Eth0 of the ER-X.

 

Three lights light up on the EdgeRouter - power, eth0 and eth1. Have no idea how I'd be able to tell if it is caused by me configuring it without it being plugged into the ONT at the same time, will DM you based on your reponse to this one.

 

Cheers!

 

 

Right perfect, There is a possibility you still have the DHCP client also running (sometimes called "Detect Internet") if so that will be stopping your PPPoE Session - DM me your details and i'll confirm.





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


'That VDSL Cat'
12331 posts

Uber Geek

Trusted
Spark
Subscriber

  #2422673 17-Feb-2020 18:35
Send private message

Responded in DM, however this is a common issue... so probably worth responding without the extra detail here.

 

 

 

1. Your router is dialing DHCP which is blocking the port (Rate limited authentication).

 

2. You have two PPPoE Sessions trying to connect on your router, the first is establishing (gaining IP) and then being terminated by the repeated attempts to authenticate. (at which stage the combination of all the requests is again, rate limiting you)

 

3. The reason this worked on vodafone, is because they don't enforce restrictions at all in terms of multiple connections on the BNG.

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 


Filter this topic showing only the reply marked as answer Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.