Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




60 posts

Master Geek


#267950 19-Feb-2020 11:34
Send private message quote this post

Hi guys,

 

I purchased the US-8-60W POE Switch and set it all up connected to one of my Fritzbox router. When opening the Ubiquiti UniFi Controller (Windows 10 PC) > Launch browser to manage >  it shows the POE Switch device but it attempts to adopt but then disconnects and then readopts then disconnects. The adopt never finishes/succeeds..

 

Methods tried:

 

     

  1. I have tried using a cable ethernet cat6 cable shorter length and doesn't work
  2. Reset the POE switch 5 times (holding the reset button until led turns off while power is still on). 
  3. Turn POE Switch off and on
  4. tried inserting to different ports of both the router and POE switch
  5. have also tried connecting the POE Switch to the fritz 1 and problem still persist

 

NOTE: During the first setup attempt when entering the device using the Ubiquiti UniFi Controller, I was told to setup the POE device with a wifi name and pass.... strange but yeah. 

 

Please help (I'm still quite new to networking so please bear with me). 

 

Thanks and I look forward to working with you guys to fix this problem 😀

 


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2 | 3
23089 posts

Uber Geek

Trusted
Subscriber

  #2423891 19-Feb-2020 11:56
Send private message quote this post

What IP does it show the switch on? There is a default one it will show if it cannot get a DHCP that will not adopt properly, ends in .20 from memory. If its showing as that then try the computer on the switch itself and see if you get an IP assigned. 

 

If the switch is used it may possibly have some vlan config done that has it looking for management on another vlan or something.





Richard rich.ms

41 posts

Geek


  #2423893 19-Feb-2020 11:57
One person supports this post
Send private message quote this post

Does it require an update before it can adopt? 


 
 
 
 




60 posts

Master Geek


  #2423894 19-Feb-2020 12:00
Send private message quote this post

richms:

 

What IP does it show the switch on? There is a default one it will show if it cannot get a DHCP that will not adopt properly, ends in .20 from memory. If its showing as that then try the computer on the switch itself and see if you get an IP assigned. 

 

If the switch is used it may possibly have some vlan config done that has it looking for management on another vlan or something.

 

 

Hey Rich,

 

Thanks for coming by with your suggestion. The ip address it comes with for the POE switch is 192.168.178.41. 

 

Oh and I have also tried to connect the POE Switch to my computer and then opened Microsft edge and typed the ipaddress on the web address but it didn't load anything. 

 

Look forward to hearing back from you. Thanks. 




60 posts

Master Geek


  #2423898 19-Feb-2020 12:04
Send private message quote this post

Sean2842:

 

Does it require an update before it can adopt? 

 

 

Hey Sean

 

Thanks for coming by.

 

The first attempt when setting up the POE Switch, it did show updating. I waited 25-30mins and no progression. So I decided (based on info from net) to perform an factory reset by pressing the button on the back of the device. After that, I begin to set up the device by entering the launch a browser to manage the network from the Unifi controller windows software app and the updating did not show..now it shows it trying to adopt. 

 

NOTE: During the first setup attempt when entering the device using the Ubiquiti UniFi Controller, I was told to setup the POE device with a wifi name and pass.... strange but yeah. 

 

 


41 posts

Geek


  #2423942 19-Feb-2020 12:16
Send private message quote this post

hmmm ok, it seems like it wasn't connected to the internet when you first tried to set it up which is weird because it looks like it was. 

 

When setting it up are you connected directly to the switch with a cable? not sure if that would make a difference or not. 




60 posts

Master Geek


  #2423950 19-Feb-2020 12:25
Send private message quote this post

Sean2842:

 

hmmm ok, it seems like it wasn't connected to the internet when you first tried to set it up which is weird because it looks like it was. 

 

When setting it up are you connected directly to the switch with a cable? not sure if that would make a difference or not. 

 

 

Hey Sean,

 

Thanks for the quick response. 

 

Apologise but I'm not so sure what you mean by "are you connected directed to the switch with a cable". I provided a layout diagram of my setup for connection :D. If you're asking whether I have tried to connect the POE Switch to my computer, then yes I have but when entering the POE switch device ip address onto the web address of the internet browser, it shows nothing. 

 

Oh and lastly, I think you maybe are right about the internet part since upon opening the Unifi network controller manager, it shows this: 

 


259 posts

Ultimate Geek


  #2423956 19-Feb-2020 12:30
Send private message quote this post

Where is the Unifi controller installed? If it's installed on the PC, do you have a firewall running on the PC? If you do, you may need to open the ports listed on this article;

 

https://help.ubnt.com/hc/en-us/articles/218506997-UniFi-Ports-Used

 

 

 

This might help also;

 

https://help.ubnt.com/hc/en-us/articles/360012622613-UniFi-Device-Adoption


 
 
 
 


41 posts

Geek


  #2423961 19-Feb-2020 12:45
Send private message quote this post

whoops sorry I meant directly, I had an issue where an access point wasn't adopting because it wasn't connected to the internet but a reset fixed it. 

 

My next question would be, are you resetting it properly? 

 

You might not be alone according to this article here. https://community.ui.com/questions/Switch-8-60w-will-not-reset/dbfd7548-b566-4662-8c70-c53b24fe1489?page=1

 

 


1731 posts

Uber Geek

Subscriber

  #2423970 19-Feb-2020 12:50
Send private message quote this post

If you're asking whether I have tried to connect the POE Switch to my computer, then yes I have but when entering the POE switch device ip address onto the web address of the internet browser, it shows nothing.

 

I do not believe the Unifi switches have any UI built into them.  So directly going to the switches IP will do nothing.

 

I have always found the easiest way to get Unifi to Adopt is to use SSH but that is because my controller is cloud based.  Where is your controller?

 

 




60 posts

Master Geek


  #2423982 19-Feb-2020 12:57
Send private message quote this post

Ruphus:

 

Where is the Unifi controller installed? If it's installed on the PC, do you have a firewall running on the PC? If you do, you may need to open the ports listed on this article;

 

https://help.ubnt.com/hc/en-us/articles/218506997-UniFi-Ports-Used

 

 

 

This might help also;

 

https://help.ubnt.com/hc/en-us/articles/360012622613-UniFi-Device-Adoption

 

 

Hiya,

 

Thanks for coming by with your suggestion. 

 

Unifi controller is installed in my Windows 10 computer. I do not have any third part antivirus software. I only sue Windows built in defender. The firewall there seems to be on so I have now turned it off.  (screenshot attached) 

 

Ports have also just been opened in the router. (screenshot attached) 

 

I'm unsure on how to perform the second method link. Would I be able to get a novice guide on this part? 

 

Thanks and sorry. Hope this problem can be fixed :( 

 

 


/dev/null
9173 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #2423989 19-Feb-2020 13:13
One person supports this post
Send private message quote this post

The question here is why do you need a UniFi PoE switch? You can essentially use any switch. The UniFi Switch is designed to be integrated with other UniFi kit.





259 posts

Ultimate Geek


  #2423991 19-Feb-2020 13:14
Send private message quote this post

You can remove the ports that you added into your Fritzbox as they don't need to be in there.

 

The firewall could have been an issue as it was configured to use the Public profile By default, that profile restricts network access to your computer unless specifically allowed. Turing the firewall off is helpful for testing purposes but you might want to consider turning it back on and setting it to Private.

 

The controller is showing "Needs attention" as a USG hasn't been adopted. This can be ignored and will not stop the adoption process of your switch.




60 posts

Master Geek


  #2423992 19-Feb-2020 13:14
Send private message quote this post

Sean2842:

 

whoops sorry I meant directly, I had an issue where an access point wasn't adopting because it wasn't connected to the internet but a reset fixed it. 

 

My next question would be, are you resetting it properly? 

 

You might not be alone according to this article here. https://community.ui.com/questions/Switch-8-60w-will-not-reset/dbfd7548-b566-4662-8c70-c53b24fe1489?page=1

 

 

 

 

ah I see. i'l try do a reset again but this time, follow this guide. 

 

Update: just done the reset twice and problem still persist :( . In your article link, it also suggest "If you can SSH to the switch, with putty, try:" I wasn't able to do this part since I don't know how to do it..would you be able to guide me? still a novice sorry 😅




60 posts

Master Geek


  #2423994 19-Feb-2020 13:16
Send private message quote this post

itxtme:

 

If you're asking whether I have tried to connect the POE Switch to my computer, then yes I have but when entering the POE switch device ip address onto the web address of the internet browser, it shows nothing.

 

I do not believe the Unifi switches have any UI built into them.  So directly going to the switches IP will do nothing.

 

I have always found the easiest way to get Unifi to Adopt is to use SSH but that is because my controller is cloud based.  Where is your controller?

 

 

 

 

I'm not so sure how to do a SSH. Is the controller the software you're referring to? 




60 posts

Master Geek


  #2423995 19-Feb-2020 13:17
Send private message quote this post

michaelmurfy:

 

The question here is why do you need a UniFi PoE switch? You can essentially use any switch. The UniFi Switch is designed to be integrated with other UniFi kit.

 

 

I chose to purchase this POE Switch since I heard Ubiquiti is a good brand and I was told by the seller/supplier it would work with my setup..


 1 | 2 | 3
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces 10th Gen Intel Core H-series for mobile devices
Posted 2-Apr-2020 21:09


COVID-19: new charitable initiative to fund remote monitoring for at-risk patients
Posted 2-Apr-2020 11:07


Huawei introduces the P40 Series of Android-based smartphones
Posted 31-Mar-2020 17:03


Samsung Galaxy Z Flip now available for pre-order in New Zealand
Posted 31-Mar-2020 16:39


New online learning platform for kids stuck at home during COVID-19 lockdown
Posted 26-Mar-2020 21:35


New 5G Nokia smartphone unveiled as portfolio expands
Posted 26-Mar-2020 17:11


D-Link ANZ launches wireless AC1200 4G LTE router
Posted 26-Mar-2020 16:32


Ring introduces two new video doorbells and new pre-roll technology
Posted 17-Mar-2020 16:59


OPPO uncovers flagship Find X2 Pro smartphone
Posted 17-Mar-2020 16:54


D-Link COVR-2202 mesh Wi-Fi system now protected by McAfee
Posted 17-Mar-2020 16:00


Spark Sport opens its platform up to all New Zealanders at no charge
Posted 17-Mar-2020 10:04


Spark launches 5G Starter Fund
Posted 8-Mar-2020 19:19


TRENDnet launches high-performance WiFi Mesh Router System
Posted 5-Mar-2020 08:48


Sony boosts full-frame lens line-up with introduction of FE 20mm F1.8 G large-aperture ultra-wide-angle prime Lens
Posted 5-Mar-2020 08:44


Vector and Spark teamed up on smart metering initiative
Posted 5-Mar-2020 08:42



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.