Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 27112 14-Oct-2008 22:12
Send private message

Hi everybody,

I tried to web surf with my PDA WM 6 on my PC thanks to bluetooth but it doesn't work. It's about 3 days i try everythings but I can't fix the problem. So I have no idea, please anyone could help me ?
I have a USB bluetooth dongle from Belkin installed on my PC (Win XP Pro)

I can connect my PDA / PC by ActiveSync but no Network connection.

I think the problem is that I have don't have any "Bluetooth network card" installed when i check network properties. So no ICS under my PC Internet connection (by ethernet).
How can I install this Bluetooth network card ?

thanks for your reply !

Fred

Create new topic
BDFL - Memuneh
61310 posts

Uber Geek
+1 received by user: 12046

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 171214 15-Oct-2008 08:29
Send private message

You don't need a Bluetooth network card to browser from your Pocket PC. You just need to have ActiveSync working and connect and it will automatically access the Internet through this connection.

Delete any pairing from your Pocket PC and PC. Make your PC Discoverable and from your Pocket PC you create a new pairing.

Once this is created you can connect by openingActiveSync on your Pocket PC and tap on Connect via Bluetooth.







2 posts

Wannabe Geek


  Reply # 176276 6-Nov-2008 11:37
Send private message

Thanks for your reply...
I try your solution again and again... but...

I do everything you suggest to me. I can create an ActiveSync beetween my Pc and PPC. But when I'm trying to surf with IE, the PPC say the modem is deconnected.
I see in my Internet Connection manager that a BT Null Modem connection is created. I think it's for surfing by ActiveSync, but what should i enter for user/pass ? I think it's the problem why my modem is always deconnected when i'm trying to surf.

1780 posts

Uber Geek
+1 received by user: 35

Trusted

  Reply # 176300 6-Nov-2008 14:36
Send private message

ensure under settings/connections/bluetooth/mode on your device is visible to others, then try this as it should work not just for the hermes. should be similar under XP

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.