Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


edge

353 posts

Ultimate Geek

Trusted
Lifetime subscriber

#275799 9-Sep-2020 21:33
Send private message

I'm a bit stuck with a "no internet" issue that has just cropped up.  My computer has lost internet connectivity.  If I run the troubleshooter, it just comes up with "a network cable in unplugged" etc....  Just in case, I have changed ports on the switch and also swapped out for another cable - no change.

 

I have been able to ping the network card (127.0.0.1) and it returns OK.  The adapter is an Intel 82579V Gigabit according to sysinfo.  On a few occasions over the last couple of weeks I have lost connectivity and at least a couple of times a check in Device Manager has shown the yellow triangle against the network adapter - which an uninstall followed by check for hardware changes has fixed.  No such yellow triangle now and no change even if I uninstall/reinstall.

 

I'm currently on a second desktop connected to the same network and no issue at all, so it is not an internet/router issue.  Any suggestions?

 

[Edit] I should add that the system is a Computer Lounge build from around 2011 so is getting on now - also having some bad sectors crop up in CrystalDiskInfo so almost convinced its time for a new one :-)






"It is useless to attempt to reason a man out of what he was never reasoned into."
— most commonly attributed to Jonathan Swift, author/theologian

Create new topic
edge

353 posts

Ultimate Geek

Trusted
Lifetime subscriber

  #2561401 9-Sep-2020 22:07
Send private message

Man - this is embarrassing - but I need to own up!!!  Went to turn off the lights (bed time for an oldie like me) and Google informs me it can't contact Philips Hue hub.  Had a closer check of the Netgear hub that some of my gear is attached to and - hey presto - no lights!  Had knocked the power plug out so nothing plugged into the switch was working (including my computer and the Hue hub) - whereas the other computer was plugged directly into the Spark modem/router.  Still not sure why the random disconnects (including the adapter yellow triangles in DM), but immediate problem solved for now!

 

Sorry about the false alarm! :-)  Bad news is - one less reason to justify a new computer :-(






"It is useless to attempt to reason a man out of what he was never reasoned into."
— most commonly attributed to Jonathan Swift, author/theologian

freitasm
BDFL - Memuneh
68873 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #2561406 9-Sep-2020 22:18
Send private message

If the problem is intermittent this could be a false lead (no pun intended). 





 

 

These links are referral codes

 

Geekzone broadband switch | Eletcricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Coinbase | TheMarket | My technology disclosure


Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.