Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


ingies

23 posts

Geek


#27912 10-Nov-2008 21:29
Send private message

Hello, just had a look in the what is your lan setup like thread and thought this must be the right place to ask about my print server problem.

I have a cnet g-router which I use for my wireless laptop. My laptop is the only computer (windows xp-a dell inspiron 6400) I use. I have a printer that I would like to connect to my router so that I can use it wirelessly. I have bought a print server from trademe a while back, assuming that it was what I needed to make the printer connect to my laptop via the router. It is this one tinyurl.com/6noh8l .

Initially I had some problems with finding the print server, but I have resolved that by turning off the firewall, and have now set up the firewall so that the firewall works again. I have installed the print server and named the printer server and have the printer driver etc installed, but it still doesn't print. I have added a printer in the control panel printers and faxes icon, and that comes up as if it is online. I have installed another port, but I don't really know what I am doing at this stage (as you can probably guess). The installation manual (online) tells me to install the client installlation software, but as I don;t have the installation disc I only have what is online, and somehow it doesn't do for me what I want. Appearantly it is all there if you read the manual. I am thinking that this is getting all too difficult.

Does anyone have a simple solution to try? Else I might sell the whole lot and buy a router with an inbuilt print server eg Asus WL520GU wireless router with usb print server- or would that cause the same problems that I have now?? Thanks for your help.



Create new topic
cyril7
7754 posts

Uber Geek

Trusted
Subscriber

  #177262 11-Nov-2008 08:04
Send private message

Hi, have you tried setting it up just as a TCP LPR port, this pdf from the edimax site tells how you can do that, it refers to different printer servers, but they are the same or similar at this level.

Cyril

ingies

23 posts

Geek


  #178293 16-Nov-2008 23:02
Send private message

Thanks for that. I have tried it but it doesn't work. I have set it up using 192.168.1.2 as the print server address, and have added a TCP/IP printer port. Anything else I should look out for? The print server manager shows that the printer is attached to port 1 of the print server port, yet fails to communicate with it....

 
 
 
 


rscole86
4407 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  #178294 16-Nov-2008 23:03
Send private message

Is that the same address as your gateway?

ingies

23 posts

Geek


  #178296 16-Nov-2008 23:36
Send private message

No I am pretty sure that is 192.168.1.1 but I can't log into my router (it is a bit temperamental when it comes to logging in- but works well otherwise). But I have just managed to log into the print server and went through the set up (on a webpage, as opposed to the little printer utility program) and just printed my first test page. Woohoo I did it, thanks for the suggestions. Thought I'd never get it going as I am not that much of a geek.

Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.