Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1985 posts

Uber Geek
+1 received by user: 265

Subscriber

Topic # 29304 2-Jan-2009 16:34
Send private message

I've got the following setup:

-Wireless 802.11n network
-A HTPC running Vista Home Premium
-A desktop running Vista Home Premium
-An EEE PC 1000H running XP Home

All PCs have wireless 802.11n cards.

I am able to see shared folders from both the HTPC and desktop on my EEE PC running XP Home, but am not able to connect to the printer attached to my desktop running Vista Home Premium.  When I go to add a network printer on the EEE PC, it sees my desktop, but not the printer attached to it.

What am I doing wrong?  I can see the printer ok from my HTPC.

Create new topic


1985 posts

Uber Geek
+1 received by user: 265

Subscriber

  Reply # 188050 7-Jan-2009 17:38
Send private message

Bumpity bump.  Anyone?


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.