Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


35 posts

Geek
+1 received by user: 1


Topic # 30650 16-Feb-2009 16:58
Send private message

Heya,

I have a pretty simple setup.  All SMC gear consisting of the following gear.

SMC SMC7904BRA Router
SMC SMCWEBT-G Access Point
SMC WPCIT-G 108M Card

All connects and runs ok.   However when I check the status under windows networking I find I am getting extreme amounts of errors (see pic below).

Errors


I have a WPK2 password set with mac address filtering turned off.

There are a couple of cordless phones in the house but unplugging these makes no difference.   There is one other wireless network in range when I scan for networks (and it is on a different channel)

What could be causing these huge number of errors?


Create new topic


35 posts

Geek
+1 received by user: 1


Reply # 196748 19-Feb-2009 18:22
Send private message

Bump

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.