Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




11 posts

Geek


Topic # 31323 13-Mar-2009 05:15
Send private message

Hi have set up a basic network through my wireless router which i can connect to with no problems on my home computer and laptop. I have set both up to be in the same workgroup but am having problems with the laptop. My Desktop seems to be working fine i can see all my shared folders the workgroup and desktop computer in my network places - I cant see the laptop which is in the same workgroup.
The laptop however won't let me view or access anything in my network places. i can click on - entire network - microsoft windows network -?and see my workgroup but if i try and click on it i get the following error

- Workgroup is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The list of servers for this workgroup is not currently available

I am logged on as`a computer administrator and this is not a firewall issue as i get the same result with my firewall turned off.
Can anyone help!!!???? I have tried everything I can think of but just cant get my laptop to access any resource in my workgroup. the workgoup setup i'm sure is perfectly ok it seems to be some sort of security / permissions issue

I have seen a few others on here are having similar issues with no one able to help except in one instance where it seemed the firewall didn't have file and printer sharing turned on.

Surely there is someone out there with the know how to rectify this problem i have spent hours trying to get the laptop to do something that should be as easy as abc!!! It worked first time no probs on the desktop which seems to be the case with all the other people having similar issues it only seems to be laptops giving this message when trying to browse the network


HEEEEEEEEEEEEEEEEEELLLLLLLLLLLLLLLLLLLLLLLLPPPPPPPPPPP!!!!!!!!!!!!!!!


Create new topic
21 posts

Geek


  Reply # 202348 20-Mar-2009 12:45
Send private message

Has your admin account got a password on it? XP/Vista clients aren't happy about accepting connections from a username without a password..



11 posts

Geek


  Reply # 202682 22-Mar-2009 23:25
Send private message

Hi thanks for the suggestion leostretch, my account didn't have a password but i added one rebooted and still have the same problem.
After trawling through hundreds of help forums i've realised that this is not a problem related just to laptops but is a fairly common problem over many systems and networks. So you would think the problem is easily solved, but no, as i first mentioned there are not many useul solutions out there and I have tried basically all the fixes people have offered to others with no success.
Basically as unlikely as it seems, there doesn't seem to be anyone out there that can fix this problem. I know all that cumulative knowledge out there but I have found something that has beaten everyone.
My challange to everyone is to find out what is causing this error and an appropriate fix for it. Good luck I think everyone will need it. Like i say, after trawling hours of forums I have found nothing that helps my system. There must be someone out there that can beat windows!!!!!??????

 
 
 
 


21 posts

Geek


  Reply # 202732 23-Mar-2009 09:46
Send private message

I would check that the IP's are the in the same range and subnet as each other - so they should both start with 10.x or 192.x, and both have a subnet of 255.255.0.0 or eqivalent.

I assume the wireless router has been setup to handle DHCP and DNS, yes? If so, then the above should all be correct and working, but worth checking nonetheless.

Can the laptop access the administrative console on the wireless router?

Can you make a note of the IP address of the desktop, and then in explorer type in the address bar that IP with two slashes - for example \\10.63.0.10. Do you still get the same message returned? And what happens if you type \\127.0.0.1 into the address bar of Explorer (or indeed the run dialog box)?

635 posts

Ultimate Geek
+1 received by user: 32
Inactive user


  Reply # 204094 29-Mar-2009 23:54
Send private message

It all depends on whether you are using simple file sharing or not.

If you are you should be able to browse shares in workgroup.

If not then each PC must have identical user accounts with the same password on each.

It should be simple but its not.

-AL

37 posts

Geek


  Reply # 204709 1-Apr-2009 15:23
Send private message

also make sure the usernames and passwords on all the machines are the same, then the file sharing should go straight in when working without being prompted for a correct username/password


1933 posts

Uber Geek
+1 received by user: 382

Subscriber

  Reply # 204742 1-Apr-2009 16:34
Send private message

This as good a resource as I have seen. http://www.crn.com/white-box/59200376

The 'restrictanonymous' reg setting has caught a few so check this.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.